networking/ internet sharing

i have just installed networking cards to two computers. I am managing to share files and drives with no problem, but i am having problems sharing the internet connection.
I am using a BT Voyager external USB modem.

I have tried Windows ME network connection wizard but still cannot share an internet connection.

Does anyone have any ideas?

btw, the primary computer is using a sygate firewall, will this cause any problems with sharing the internet connection?

Cheers

  jazzypop 20:46 22 Feb 03

It is quite likely. Uninstall Sygate, see if the problem disappears. When you reinstall, it should recognise that you are on a network, and all should be well.

i have stopped sygate yet the second comp still doesn`t get an internet connection...is there something i may have missed?

  jazzypop 21:27 22 Feb 03

The easy method is to run the network wizard on the PC that has the modem, make the floppy at the end of the wizard, and run that floppy on the second PC.

If that hasn't worked, try checking through these sites - click here and click here

  jazzypop 21:28 22 Feb 03

Oh yes, and make sure you uninstall Sygate from Add/remove - don't just right-click the system tray icon and choose Exit Firewall.

still totally lost here,

i installed both cards & drivers, & used internet connection wizzard..uninstalled Sygate & still nothing.

is there anyone who can put networking into simple terms?

  Rogerfredo 09:48 23 Feb 03

I have the same problem with XP and ME, using an NTL cable modem.
Despite all the helpful assistance given on various sites regarding sharing a cable modem, I am convinced that the only way to get things to work is to install some third party software which routes each computer to the modem site (called NAT translation). I am currently trying some free ones out first.

  Chook 11:00 23 Feb 03

I had a similar problem when using XP and trying to set up Internet access on a networked PC using the set up disk that XP allows you to create. After several hours of failure I realised that before I could create the disk to run on the other PC I had to be logged on to the Internet.

  howard60 12:58 23 Feb 03

but it isn't always as easy as it should be. First make sure you have not set up the ics on the 2nd. pc as this will stop it working. You must only have run the ics wizard on the pc with the modem. Second make sure that no firewall is enabled at start. You must also have sharing enabled on both pcs. It can also help to have an odd document in the shared folders bit don't know why but it does.

have i missed something out?

i have been reading about routers & hubs,
do i need one to connect both PC`s to the internet?

@ the moment i have a usb modem attached to the first computer & an NIC from that computer attached to an NIC on the other.

  franki3 23:33 23 Feb 03

Hi Hipster_uk

looking at your first mail I'm guessing you have two machine's talking to each other with static ip address. Enable ICS on the machine that connects to the internet. This will give you an ip address of 192.168.0.1. On the second machine make the network card get its Ip address from dhcp. Enter the ip address 192.168.0.1 as the default gateway onto the card. open internet options in control panel and in connections click never dial a connection option and in lan settings tick the option automatically detect settings. from there its all systems go.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…