Networking installation failure

  tmr 22:39 01 Jun 06
Locked

I have recently installed a NETGEAR WIRELESS DG834GT ADSL Router Modem which installed OK and I can succesfully connect to the internet on both my desktop & laptop but I can't network them together.
I have run the home network wizard on both computers which installed OK on the laptop but not on the Desktop PC which gives an error message relating to spoolsv.exe.
The administrative tools event viewer registers the error as follows:"Faulting application spoolsv.exe, version 5.1.2600.1699, faulting module ntdll.dll, version 5.1.2600.1217, fault address 0x0002c32b."
Can anyone help in how to rectify this please?

  ade.h 12:30 02 Jun 06

From your error message, it is obvious that the Spool Service has a fault or is not running (run services.msc and check it), NTDLL.dll needs to be replaced via SFC (run sfc /scannow) and one or both of these events has caused or contributed to a bad memory address.

  tmr 21:38 02 Jun 06

ade.h-thanks for the response, services.msc did not contain any reference to spool service(is it called something else?).
running sfc /scannow also did not come up with any result or report.
Any other ideas please??

  ade.h 21:57 02 Jun 06

click here Sorry, I didn't bear in mind that you might not know its common name. MS calls it the Print Spooler in XP; everyone else tends to call it the Spool service because of the spoolsv exe file. It's essential for printing control and, therefore, also required for printer sharing.

  ade.h 21:58 02 Jun 06

SFC does not come up with any report; that's by design.

  tmr 22:34 02 Jun 06

print spooler is running Ok but I still get the same error message when running the networking wizard. Could it be something to do with Norton antivirus & firewall?

  ade.h 14:39 03 Jun 06

"Could it be something to do with Norton....firewall?"

I wouldn't think so, because that would not generate system error messages about DLL files and services. You would instead get an "access denied..." message.

  tmr 21:19 03 Jun 06

Any ideas as to what might be causing the problem then??

  tmr 18:10 05 Jun 06

Network wizard is failing to set up my home network due to an error message relating to these two files.
Have run services.msc & sfc /scannow but these don't show any problem.
How can I determine what is wrong and how can I correct it please?

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…