//some 3rd party need geo

networking help

  nuker 19:15 10 Nov 04
Locked

howdo i get my pc and laptop to recognise each other. all hardware is installed got an internet connection on main pc, how do i actually set them up now to share internet and files,printer etc. wireless network connection 2
saying signal strength excellent on both pc's. both running on xp but laptop not on sp2, haven't got flash usb to set it up on xp and get an error saying cannot be done due to some hardware something, have changed computer name and have made workgroup names the same. i'm stuck i don't know what to do next.

somebody please help

  steven_frost 19:51 10 Nov 04

the best way is to run the network set up wizard this should set everthing up

  BBez 20:04 10 Nov 04

i had a job with my wireless 54g cards, try using the wireless cards software to setup, this will ensure you have the correct SID's, channels etc configured. Set them up identical on each PC and disbale encryption to start off...

  nuker 20:08 10 Nov 04

have tried the network set up wizards on both but hasn't worked steven_frost

BBez
didn't know there was that facility on the software will have a look. cheers

  howard60 20:08 10 Nov 04

on main pc either click on network wizard or right click on network places - properties. Find the internet gateway device [in my case adsl modem] highlight it and right click - properties. Go to advanced tab and click on allow other network pcs to connect through this pc. This should set up internet connection sharing on this pc. Do not set this up on the other pcs. I set the ip address manually for all other pcs.

  nuker 20:11 10 Nov 04

is it right i have to have a different ip address on my other pc

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…