//some 3rd party need geo

networking hell

  kane_2002k 18:39 12 Apr 03
Locked

hi

I've been trying to get two PC's networked together and to share a broadband connection, (see previous posts for essential details to understand problem
click here
and
click here )

First i tried to use a router to connect them, but one computer was 10 times slower on the internet, now i have used a crossover cable to connect the PC, but the one that was slow before is still 10 times slower on the internet compared with the computer which is directly connected to the internet. This has me bewildered, just what is going on?, bear in mind that i have used diffent NIC cards, cables, etc...

  Legolas 18:45 12 Apr 03

Are you sure the NIC in the slower computer is set to run at 100 full duplex

  kane_2002k 18:49 12 Apr 03

could u please tell me how to check and enable that (windows ME)? thanks

  Legolas 18:57 12 Apr 03

I am not sure about ME but in 98(I think its the same) go to controlpanel/system/hardware/device manager/network adaptors. Double click your NIC which should be shown here and click on the "Advanced" tab click on the link speed/duplex mode make sure it is set to 100 full duplex.

  kane_2002k 19:12 12 Apr 03

anyonw else know how to check link speed/duplex mode in windows ME?

Also found that where's the PC that can acess the internet at broadband speed (60KB/sec) has no problems acessing the shared doc's on the second PC, the second pc is much slower to access the shared doc's on the PC which seems to confirm the fault lies in it somewhere, (spec on both PC's pretty much the same Athlon 2000xp, 256MB ram, etc,) however the PC which is slow is running windows ME where's the other has windows XP on it. Also previously a dial-up connection was used to connect to the internet on the second PC. Could it be anything to do with this????

Anyone think reinstall of windows ME may help, or even installing windows XP on to it??

  kane_2002k 21:15 12 Apr 03

futher attempted access of the shared folders on PC 1, from PC 2 has resulted in crashes, use of control-deletle-alt to close down folder after it stops responding, I'm at my wits end as to whats wrong, only think left i can think of doing is windows reinstall on PC 2 with reformating the harddrive, any views?

  jimv7 22:02 12 Apr 03

What anti-virus software are you running, as pc cillin is known to cause nteworking problems.

  kane_2002k 22:07 12 Apr 03

both of these were installed on, but have long since been uninstalled, do u think that it could be something they left behind?

  The PC Doctor 22:30 12 Apr 03

Sorry to butt in on this but I would suggest swapping the network cards over....

I have three PC's networked and having recently changed from BNC to RJ45 ccables I found one of my PC's connection was slow.

Solution = swapped the network cards a found one was faulty - bought a new netword card - solved all is ok now.

I have used Win98se, Winme, WinXP and am currently using Windows2000 professional on each of the PC's and found that the only diffence the operating system makes in the network protocol/Authority. If you are file sharing OK then I would discount this as an issue. Check out those network cards 1st.

Pick 1 file to copy between your PC's and note down how long they take - both ways - this will give you a good bench mark as to network speed.

  The PC Doctor 22:57 12 Apr 03

I have just gone back over your threads and can't believe you are not using your router for your network.

Most routers come with a built in firewall these days - for that reason alone it's the best option. You also have more control over your network and can route internet traffic easier.

If you are using a USB connection for your cable modem you won't find your speed decreasing - but it will take up more processing power.

If you are getting nowhere fast you could always PM me and I can guide you through setting up your network.

click here and check out how I originally set up my home network (Now changed to a router and working great)

  kane_2002k 22:58 12 Apr 03

i have used a usb adapter with a router and then a NIC on the PC using crossover cable (only connecting two PC's) but both times the problem is the same, download speed only around 7KB/sec, expect it to be around 20+KB/sec. Now it's much slower acessing a shared file which is on my other PC.

The second problem is that the NIC cards on the PC which is working fine are intregrated ones, one is a 3com and the other is nivida (motherboard is ASUS A7N8X deluxe)

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…