Networking with Blueyonder

  Nickoftime 08:56 15 Aug 04
Locked

I have an ASUS WL500g router (Wireless + 4 ethernet ports)and want to share my Blueyonder BB connection between my Win 98SE PC and XPH Laptop & do some file sharing. To keep this first experience of networking simple, I decded to try connecting via ethernet first using the D-Link card in my PC fitted by telewest when I got BB. Having come across MAC addresses before, I went to the Blueyonder site to find you no longer have to register them. So I connected up as per ASUS instructions, allowed time for the cable modem to reset itself, switched on the router & configured it using the ASUS utility installed on the PC. I went through the Quick Start process, keeping it as simple as poss e.g. selecting 'Get IP Automatically' both on PC and routers WAN IP Settings page. Re-booted etc - no internet connection. Do I have to enter some info about my Blueyonder BB account and my PC's existing IP/MAC address in the router set up rather than opting for 'Get IP Automatically'? Grateful for advice especially from other Blueyonder BB networkers.

  VoG II 09:11 15 Aug 04

Are you sure that you don't have to register the MAC address of the router with blueyonder? This was certainly the case when I set up my little network a few months ago.

The way I did this was to clone the MAC address of the PC originally registered with blueyonder to the router. You should find instructions on how to do this in the router's manual.

To find the MAC address click here

  Nickoftime 09:48 15 Aug 04

Re MAC address: yes, it's happened in the last few months - go to the selfcare page & there's a notice about it on the right under N/W interface management.
As to cloning I can find no mention of this in the ASUS handbook. However, under the heading 'IP config - WAN & LAN', there are two fields under the sub-heading 'Special Requirements from ISP: 'Host Name' & 'MAC Address'. I'd found the latter underneath the router before starting (just in case i needed it after all) but what on earth is the Host Name ? And could this be what you mean by 'cloning' ? More generally, do you know of any simple but comprehensive explanation of how all the concepts desribed by these terms (IP, MAC, DHCP, DNS, WINS etc) come together to produce the end result (i.e. WAN & LAN networking) ? Many thanks for your help so far.

  helmetshine 09:54 15 Aug 04

You don't need to register the MAC address any more but if you didn't clone the address you need to release your current IP address click here

  Nickoftime 10:17 15 Aug 04

Thanks, helmetshine: during the middle of my sleepless night I did wonder about pressing the 'relese' button as i'd run winipcfg to get a note of my current IP etc before starting with the router. However, until I'm sure I can't clone my PC's MAC Address, I'm reluctant to release my IP address as i might find i no longer have an internet connection if something else doesn't work and I want to revert to the previous set up. As mentioned previously the only likely entry for cloning I can find in the handbook also requires me to know the 'Host Name'- which i don't.

  VoG II 10:23 15 Aug 04

User manual click here Page 46 - Special requirements from ISP, MAC address?

  SEASHANTY 10:41 15 Aug 04

There is a fair amount of info on NTL and Telewest
Blueyonder on Robin Walkers website
click here

  helmetshine 12:59 15 Aug 04

Nickoftime

When i installed my Linksys router i phoned BY about host name and was told to leave it blank....i did and i connected first time so try entering the MAC address with host name blank.

  Nickoftime 21:21 17 Aug 04

Thanks people. Tried the 'Special Requirements from ISP: 'Host Name' & 'MAC Address'setting with my Computer 'name'and MAC address of the ethernet card.While running winipcfg gave a MAC address in uppercase, it only worked when I entered it in the ASUS Utility in lowercase. Bastards !! Anyway, for the ASUS WL 500g, that's how you clone the MAC address. Having gone on to get the ethernet network fully funtional between my Gericom laptop (Win XPH) and PC (Win 98SE), I was brought down to earth by the wireless side of things. My 802.11b PCMCIA card(in the Win XPH laptop) didn't seem to know what it wanted to do: I tried everything to get it to network. It would occasionally pick up the router but still not connect through to the WAN internet connection & would then loose it again (Zone alarm & the Windows firewalls were disabled). I tried adding and removing it from the network bridge but nothing seemed to work. Any ideas, folks ?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…