Networking with 3Com OfficeConnect Wireless router

  old china 16:36 29 Mar 06
Locked

Hi

As a follow-up to my thread ‘PC works when wireless but not hard-wired’ posted on 15 March
click here
my replacement router (same model 3CRWDR100A) arrived last week and I set it up yesterday. The previous anomaly seems to have disappeared, and my main PC can connect either hard-wired or wirelessly (so far, touch wood!).

I tried to set up network yesterday, according to the very thorough guide from Ade.h (thanks) and encountered some problems (for those who have the guide – bottom of page 1 to beginning of page 2).

Set up: PC #1 (main) connected to the 3Com router via Ethernet cable, PC #2 connected wireless via a 3Com usb adaptor. Both PCs running XP pro. ISP is tiscali.

I enabled some folders to be shared on both PCs, and ran Network Setup Wizard carefully (PC names and workgroup name) on both. PC2 (wireless) could see all shared folders, but PC1 (hardwired) could not.

Having tried about 15 times (rebooting and resetting Connections – see below -- etc) running the Network Setup Wizard on PC1, I discovered something strange was going on during the running of the Wizard. Somehow it changed my Connections (in Internet Properties) from ‘Never dial a connection’ to ‘Dial whenever a network connection is not present’ every time I ran the wizard. Further investigations showed that the actual change was done whilst waiting for the wizard to run – just before the page that prompts you to make a setup disk.

Then I unplugged the Ethernet cable, connected PC1 wirelessly and ran the Network setup wizard again. This time, ‘Never dial a connection’ stayed unchanged and I could see all the share folders in My Network Places, and printers are shared too.

Unplug usb adaptor and connected PC1 via Ethernet again, and I can still see all the shared folders. (Haven’t had time to check if they are accessible though.)

Can someone tell me the reason for this? I wonder if I’ve got some wrong setting on my PC. Thanks.

  ade.h 16:57 29 Mar 06

No-one else has that guide, so I'll have to go off and read the bit that you're having trouble with.

********

Right, I've read it and I know what you're on about now. It sounds like you still have another type of connection installed in your PC. This should be deleted from the same tab of Internet Options, above the "never dial a connection" option. If there's no connection or device listed, go to Phone and Modem options in the Control Panel, select the Modems tab and remove any devices that are listed there.

  old china 15:59 30 Mar 06

Whoops! Did follow first para of your guide properly :(

Thanks to your guide, I now have a secure network, and ticked all 5 bullets at end-of-guide. Thanks :)

Also, folders and printers are now sharing happily, thanks to your post on [email protected] (can't remember which thread you responded to, but it looked good so I printed it out!)

  ade.h 19:02 30 Mar 06

That's good! I'm glad it's all sorted for you, as this networking thing doesn't always work out as it should.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…