Networking

  Jean-196853 14:57 18 Feb 06
Locked

Having set up my new PC I now want to network my laptop and my PC.

I have a wireless router and both run on Windows XP SP2

As I had previously networked to my old PC when exploring My Network Places (on my desktop)I have 5 folders under the Entire Network symbol, none of which access my laptop (can I safely delete them and start again?).

In Entire Network
Microsoft Windows Network
MSHOME
MYPC
MYDOCSTOSHARE

I can view as above on my desktop but cannot view anything on my laptop any further than MSHome and the error message says I do not have access.

Could someone please advise from scratch how to get rid of the old connections (I was going to use Tools, disconnect network drive and start again but don't want to do anything I am not sure of).

Cheers

  BurrWalnut 15:28 18 Feb 06

They're only shortcuts so you could remove them and start afresh by setting up a workgroup, sharing files and printers, etc.

Right-click the last three (MSHOME, MYPC and MYDOCSTOSHARE) and delete them in turn but not the others.

Once you reboot they should disappear.

  Jean-196853 09:05 19 Feb 06

Will not allow me to remove MSHOME

  Taff™ 09:31 19 Feb 06

It Won`t because MSHOME is the default network on your computer. On the laptop run the Network Setup Wizard and use MSHOME as the network name. It should then join that network.

  Jean-196853 14:46 19 Feb 06

I can access my laptop from my desktop but not the other way round.

Tried running the Network setup wizard but won't allow me access to MSHOME. When i try to view workgroup it tells me it is not accessible.

  howard63 15:50 19 Feb 06

you have to allow rights in addition to just sharing files and folders. I had this problem a few weeks back and had to go deeper into things that I had previously. I will look for simple info and come back.

  howard63 15:53 19 Feb 06

I had to add guest to the advanced properties of the folder I wanted to access, I got the info from another forum and will see if I can find it again for you.

  howard63 16:05 19 Feb 06

you need to enable the guest account and checked network access is enabled in group policy. To open group policy click start - run and type gpedit.msc. In windows settings / security settings /local policies / users rights assignment [highlight] - if a line says deny access from the network delete this line. At the top of the right hand list {access this computer from the network} it should say everyone in it. If not double click on it and modify it. Also in the actual folder you wish to share you will need to have 'everyone' in the security tab. Once entered you need to double click on it and put the tick in the box to allow everyone. Hope it works.

  Jean-196853 07:54 22 Feb 06

Ran this past IT guy who we use occasionally at work and this was his response.

Well everyone has their way of doing things, but it is considered a
security risk to enable the guest account and I would not recommend it
unless you want to log on as a resticted user. If the Windows
installation was new, then it is only necessary to enable file sharing
in the firewall for it to work because all the other settings should
still be on their defaults,

Unless you have been trained in the use of the Group Policy
Editor(gpedit.msc) it is a pretty dangerous thing to mess with and it
really should not be necessary for this. But I have checked my computer
here for the Deny Access setting and it is the same as the one you have
sent me, and mine can be accessed with no problem. But only by other
Administrators with the same logon and password.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017