Networked Computer Keeps Connecting

  TraceyTT 16:31 13 Jun 05
Locked

Hi there, hope this is a simple one. I'm a computer novice, so there may be a stupid point here....

Just networked my first two computers, and it worked, to my surprise. Both run WinXP Home, SP2 installed. I set up Internet Connection Sharing at the same time.

However, the secondary computer keeps asking the primary to connect to the internet. It is a brand new Windows installation (on the one demanding the connection), so I don't think it's a virus (not saying it isn't). I turned off auto updates on Panda Antivirus, and there's almost no other software on it. I turned off Windows auto update (after updating what it wanted), and can't see anything else to try.

How can I stop the other computer from repeatedly demanding it go on the internet? I think i saw the same thing a few months ago, when a friend set up a similar system, so I suspect this might be a common problem with a simple solution.... Hope there is, anyway.

Thanks in advance

TT

  recap 16:15 15 Jun 05

Look in Internet Explorer/Tools/Internet Options/Connections and make sure there is no tick in the box for "Always Dial My Default Connection"

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…