Network XP home & XP Pro

  rithym 11:00 26 Sep 04
Locked

Hi to all hope some kind soul can help.
I have just networked my new Dell laptop (XP pro)using RJ45 crossover cable to my P4 tower system (XP home)
After running network wizard on both machines the adsl internet connection is sharing nicely between the two. The P4 can see the laptop ok and allows me to share files, etc. Problem is the P4 shows up in the Network Places on the laptop but as soon as I click on it I get access denied. I have granted access on both macines to all the relevant drives I want to share but still cannot access from the laptop.
Any help much appreciated

  Diodorus Siculus 13:59 26 Sep 04

Is there a firewall blocking access? Windows firewall, or another?

  rithym 14:30 26 Sep 04

Both have XP firewalls eneabled I have tried disabling both but still access denied

  sat481 15:22 26 Sep 04

I have the same problem on my systems. Both run XP Home and I can access Laptop with Desktop but get the access denied from Laptop to Desktop. My internet sharing works.

I have searched the internet for a solution. I have tried turning firewalls off, checked file sharing setting and even reset-up the network. I found various suggestions which included mapping network drives, disabling file sharing then re-enabling and even one off reintall windows (which I didn't do). Like Rithym I would greatly appreicate any help at all with this problem.

Sat

  sat481 20:49 26 Sep 04

The guest account was already enabled and already tried disabling and re-enabling to no avail.
As for Login credentials been the same, this doesn't matter as long as you don't password it. My Laptop can access a friends computer who has a similar set-up and his has the same problem when it tries to access my desktop. I am confident the problem is with the desktop but am unable to pin point the source o the problem. So any more ideas people.....

Sat

  daisy2bell 20:58 26 Sep 04

You can set up the firewall to accept the other PC both computers have numbers ( IP address) :
192.168.1 for the main computer and 192.168.1.2 for the second one.
On your firewall go to trusted IP's and configure them with the above numbers.
I had the same problem until I did the above

  sat481 21:08 26 Sep 04

The firewall is set up correctly and have even tried disabling it with the same problem. In fact I know the firewall is good as I can share the internet connection from the desktop.

Any more ideas greatly apprieciated.

Sat

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…