Network Wizard cannot complete

  Inveryes 17:41 15 Dec 05
Locked

Hi

I am trying to create a home network by linking a Dell Inspiron 1300 laptop and a Dell Dimension 8400 desktop using a crossover cable.

The desktop has an established internet connection. the laptop is new and I am trying to connect the two so that both can share internet access.

Under "Network Adapters" for each PC is shown:

Inspiron: Broadcom 440x 10/100 Integrated Controller

Dimension: 1394 Net Adapter
Speedtouch USB ADSL PPP

I have connected both PC's with a crossover cable.

I have configured the McAffee firewall on the desktop to allow a local network and the Norton Firewall on the laptop to do the same.

I have tried to disable the Windows Firewall but every time, at the end of the Wizard process when you are given the opportunity to review the settings, the Windows Firewall is shown as enabled.

Both PC's are running XP SP2 Home Edition.

I get the message " Cannot complete Network Setup Wizard", but it doesn't say why????!!!!

I did get this advice from someone:

"...Try assigning each network card a static IP address. Use 192.168.1.1. on one, and 192.168.1.2 on the other with both having a subnet mask of 255.255.255.0. To do this go to Start > Control Panel > Network and Internet Connections > Network Connections, then right click on the network adapter (not the 1394 adapter). and select "Properties" Find the Internet Protocol (TCP/IP) and click on the properties button, then choose to assign an IP address and enter the IP address and subnet mask as indicated above. Back in the Network Connections property box, make sure Client for Microsoft Networks is pesent and File and Printer Sharing is also present...."

However the desktop doesn't give me the option to enter any "Subnet mask". "Subnet Mask" and "Default gateway" are two options that only appear on the laptop. They are not available to select on the desktop. ????

Any help will be greatly appreciated. This should be a very straightforward process....shouldn't it?

  recap 18:50 15 Dec 05

You need to open Network connection from your Control Panel. Double click the Network Connection icon, right click your connection. You should then be able to configure your IP addresses from the Properties of the TCP/IP optiion.

Also make sure both both machines have a unique name i.e. home1 & home2.

With all firewalls it is recommended that you disable them befor starting the network wizard, then re-enabling them once everything is set up.

  mgmcc 19:12 15 Dec 05

You should *not* be configuring any IP addresses. When you enable "Internet Connection Sharing" on the actual internet connection (the modem connection) in the "Host" PC, the Local Area Connection will automatically be configured with the IP address 192.168.0.1 and Subnet Mask 255.255.255.0. It is essential that it has this particular IP address. When "ICS" is enabled, Windows also acts as a DHCP server to allocate the addresses (IP, Subnet Mask, Default Gateway and DNS Server) to the "Client" PC.

The Local Area Connection in the "Client" PC remains set to get its IP address automatically, which it then does by DHCP from the Host PC.

  Inveryes 19:48 15 Dec 05

Thanks recap and mgmcc.

Where do I enable "Internet Connection Sharing" ? I can't find that option anywhere.

  mgmcc 20:03 15 Dec 05

To enable “Internet Connection Sharing” in Windows XP, open the Network Connections folder, right click the actual internet connection (modem connection), select Properties and then the Advanced tab. Tick the box “Allow other network users...etc”.

  Inveryes 20:31 15 Dec 05

To enable “Internet Connection Sharing” in Windows XP, open the Network Connections folder, right click the actual internet connection (modem connection), select Properties and then the Advanced tab. Tick the box “Allow other network users...etc”.

When I follow this path, I get as far as the Advanced tab. That then only gives me one option which is to configure the Windows firewall. I don't have an option “Allow other network users...etc”.

Help???

  mgmcc 20:37 15 Dec 05

<<< I don't have an option “Allow other network users...etc” >>>

The option is *ONLY* available provided you have a free network adapter with which to connect to the "client" PC - this should be the "Local Area Connection" in the Network Connections folder, which presumably is what you have the "crossover" cable connected to?

The connection on which you are enabling Internet Connection Sharing will be the "Speedtouch USB ADSL PPP"

  Inveryes 21:14 15 Dec 05

In my Network Connections Folder I have three icons:

Under the heading "Dial-up"

Speedtouch connection
Disconnected,Firewalled
Speedtouch USB ADSL PPP

and

Pipex Xtreme
Connected,Firewalled
Speedtouch USB ADSL PPP


Under the heading "Lan or High-Speed Internet"

1394 Connection
Connected,Firewalled
1394 Net Adapter

None of these three give me the option “Allow other network users...etc”

I've plugged the crossover cable into the only possible socket on the back of the desktop.

I've tried to connect a different laptop ( also XP) with the same results.

Under the "networking" tab I have four tick boxes

Internet protocol (TCP/PP)
QoS Packet Scheduler
File and Printer Sharing for Microsoft Networks
Client for Microsoft Networks

Should all four boxes be ticked?

  mgmcc 22:46 15 Dec 05

From what you say, I cannot understand how you have the two computers connected if there is no Local Area Connection shown in the Network Connections folder. Can you take a screenshot of the Network Connections folder, upload it to ImageShack, and post the link here?

ImageShack - click here

Also, from a Command Prompt window, run IPCONFIG /ALL upload a screenshot and post the link.

  Inveryes 23:36 15 Dec 05

Here's the link to the screenshot of the Network Connections folder.

[URL=click here][IMG]click here[/IMG][/URL]

When I try "Start", "Run", "IPCONFIG /ALL" - a window appears for a millisecond then vanishes. No time to capture a screenshot I'm afraid.

  Inveryes 23:38 15 Dec 05

Does this link work better?

click here

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…