//some 3rd party need geo

network sharing

  SOUNDFADER 12:43 21 Feb 04
Locked

i have just finished building two new pc's for myself and my brother, i put in the network cards and joined up by crossover cable, both cards are configured ok but how do i enable internet connection sharing on the my brothers pc, on my pc it shows my network card as enabled,shared but on my brothers pc it only shows enabled next to the network card.any tips greatly appreciated thanks

  johnnyrocker 12:45 21 Feb 04
  Paranoid Android 12:46 21 Feb 04

The method is OS dependant, please post more details of both systems.

Alternatively you can bypass ICS and use a proxy server such as click here

Marvin

  norman47 13:03 21 Feb 04

If you both have x\p. Go to control panel \ network connections. Right click the network card and pick properties. Place a tick in the show icon in notification area when connected. This will tell both computers when the network is enabled.

On the same page open network tasks. Then pick setup a home or small office network. Make sure both computers are running and are connected to the crossover cable. Also make sure that the main computer has it's internet up and running. Now follow the prompts for the computer with the internet, make sure you pick the internet share option. Then do the same with your brothers machine.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…