Network settings in XP

  steamtraction 18:12 14 Aug 03

I have created a network disk in XP with a machine acting as a host (with shared internet - dial-up) and two others. When creating the network disk the settings in the IP address in the host machine keeps setting itself to manual rather than automatic. The other machines are OK from the same disk, but I have to then change all the machines to manual settings eg 192.168.0.X for the machines to talk to one another. But then I cant get the the dial-up to be recognised by the other machines. I'm sure that there must be a box ticked somewhere that on the host machine that keeps resetting to manual.

It used to work on other networks I've created using XP but not this one. Can any one help. Thanks John

  hillybilly 18:45 14 Aug 03

The PC you are connecting to the net with, turn off the firewall!

  oliverdore 18:57 14 Aug 03

That doesn't make a difference, and if it did, then it would be solving one problem to open yourself up to a lot more.

Have you shared the dialup connection within XP? If not, click Properties on the connection box, then Advanced. Under the 'Internet Connection Sharing' click 'Allow Other Network Users To Connect To The Internet Through This Computer's Internet Connection'.

That's one possibility at least. Hope it helps.


  oliverdore 18:58 14 Aug 03

PS The host machine (with XP) will automatically set itself to a static address when the internet connection is shared.

  steamtraction 21:11 14 Aug 03

Found the problem - after much searching - it was in the registry. The DHCP was set to manual in the adaptor settings in HKEY_local_machine\sytem\controlset\services\(adaptor)\parameters\TCIP

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…