Network Problems

  diode 13:57 30 Dec 03
Locked

I have three computers running W98se networked together. They have worked well together in the past, but appear for some reason to have stopped, allowing sharing. The Internet comes in via one computer and can still be shared by the other two. Looking on neighbourhood network the other two computers appear there, but if you try to access any files you get the error message "Name of computer not accessible. The computer or sharename could not be found". The printer is only accessible from the computer it is conected to. I have checked names of computers etc but there don't appear to be any changes. I would appreciate any suggetions.
Thanks

  goosegreen 16:29 30 Dec 03

I have exactly the same setup as yourself and quite often have the same problem. A couple of thing to check are:

File and print sharing enabled
files on all machines set to sharing

Hope this helps

Goosegreen

  goosegreen 16:30 30 Dec 03

Should have read

Files set to shared

G

  spikeychris 16:38 30 Dec 03

You can map the drive by using the IP address of the local computer in the path. Connect to your local computer by using the IP address:
\\ipaddress

After the local computer is displayed and the shared resource you want to map is displayed, right-click the share, and then click Map Network Drive. Then, select a drive letter and accept the configuration.

Hi

my problem is not being able to get to play hearts on our small network - 3 PC's.

They can share files and folders and the internet connection, but try as I can I cannot get the "silly" games that would keep us amused at dinner time to work

Any suggestions?

Thanks

  Rennaissance 18:22 30 Dec 03

firewalls might be the cause of the problem. Have you got any enabled? If so disable all of them and see, then you will know if it is the firewalls conflicting.

  Longerz 18:45 30 Dec 03

I use Incredimail and recently installed spam inspector, was not happy with it and uninstalled it again. since doing this I cannot receive email it keeps saying Imapp caused an error in KERNEL32.DLL I can send email ok and my outlook express works ok does anybody know what this means as icredimail or spam inspector dont seem to be able to fix the problem.Also MVCRT somes times comes up saying it has caused an an error. Have tried uninstalling and reinstalling many times.

  spikeychris 19:07 30 Dec 03

Firewall could be the problem but the error would be slightly different even so disable one if you have it.

hil26 and Longerz, start a new thread as per protocol otherwise diode's inbox will explode..

  diode 17:36 31 Dec 03

Sorry for the delay in replying to you all. When I got no response after a couple of hours I thought nobody had any ideas. I then had to do the socializing! However as usual you have come up trumps. It does appear to be the firewall. the network had been working with zone alarm, but I did upgrade it, so I think that is what must have caused the problem thanks again.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…