Network Problem re word settings

  The Potter 16:43 29 Sep 08
Locked

This problem involves my work mchine which is part of a large network so I'm not fully sure of all the details but will try my best.

I believe the network was reformatted, the tech guys refer to it as the 'old network'. Before then I had 2 label settings in word. These have now gone. In theory I believe there must have been a file that contained these settings on the old network. The tech guy said they hadn't been transferred but I'm not sure he even found the file. He said that if they were on the old network it would be very difficut to get them back. They apparently have a back up of the old network. Then he wished me good luck finding some help on my computer forum - thank heavens I'm not paying their bill!

Has anyone any ideas if I could get these settings back or even know were they would be located?

Many thanks,

TP

  The Potter 16:47 29 Sep 08

Opps - Running XP Pro and office 2002.

  mgmcc 16:58 29 Sep 08

If they were Word "template" files, they would have had the extension .dot and a Search by Windows for files with that extension would locate them. However, it appears that the files weren't stored in your computer, but elsewhere on the network, so you need to get access to the backup of the old network files to be able to search for them.

...might be quicker to create new label settings!

  The Potter 17:35 29 Sep 08

No they weren't template files. The tech guy found those but then realised that wasn't what was required.

Creating new labels is a real pain in the rear, you can measure them to the mm, key in all the figures and they still print out wrong!

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017