Network problem

  Liza 14:24 02 Oct 05
Locked

My sister is on broadband with 2 computers on the network, laptop and desktop. She is having problems with the router. The VPN (where she signs on) shuts down when she is using the laptop and this happens at least 4 times a day. So she has to shut down the computer taking out the connection to the computer via the modem and disconnecting the router, then waiting for about 5 minutes. She then puts back the modem cable and reconnects router and signs on again. Doing this she can then use the computer for a little while when the same trouble occurs and she is back to square one. Can anyone advise what is wrong. Is the nexland router the problem or is it the VPN. Thanks. Liza

  keith-236785 21:25 02 Oct 05

not sure but she could try resetting the router (back to factory condition) its not the same as unplugging and plugging in again. it reccommends a reset ONLY if you are having problems....i think we can agree on that one LoL.

to get to the router settings setup page, fire up a browser and type in the address bar

192.168.2.1 (this is for my Belkin router), i think its a universal thing but if needed refer to the manual. (please take care in the settings pages)

somwhere in there it will say restart router, or restore factory defaults.

maybe its a firewall conflict thats shutting down VPN, has she setup a home or small office network through windows or is she connecting through something like Real VNC?

and finally, does the problem still exist when using the desktop or is it just the laptop thats got the problem?

best i can offer at the mo, but for the benefit of others, can you tell us what windows, what VPN, any other info you think might be useful

  skidd 22:43 02 Oct 05

Are the two computers in the same location - ie home?

  woodchip 22:48 02 Oct 05

Check Idle Time (Minute) set to (0)

Try it set to VPI/VCI 0/38

IP assigned by ISP Set to Auto or Yes

Encapsulation VCMUX

  billyliv 00:04 03 Oct 05

Hi Liza, This may not solve your sisters prob. I had probs with my 'Router' until I found out that the power adaptor was failing. I had already noticed that the LED lights weren't as bright as they normally were. £30 solved the prob. (A new router with power supply). Cheers, Bill.L.

  Liza 03:15 19 Oct 05

paperman27, skidd,woodchip and billyliv

Thank you for your help. I have now returned from Canada but unhappily I was not able to look into my sister's computers because both computers were in constant use. The laptop belongs to her office and she was ever so busy. Billyliv she has decided to get her office to buy a new router to replace old one she has had for 3 years. Liza

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017