Network problem

  Emmitt 20:05 04 Apr 04
Locked

I have a small network set up at home with 2 computers.
The HOST computer is connected to the internet using an Alcatel Speedtouch USB modem (ADSL connection). This computer is running Windows XP.
The CLIENT computer is running Windows ME and both computers are linked by IEEE 802.11b Wireless LAN USB Adapters, UR012i by INEXQ, the adapters are set to Ad-Hoc mode.
Both computers are able to talk to each other and both can connect with the internet.
Because the host computer has to be powered up all the time to allow the client to access the internet, I decided to replace the Alcatel modem with a NETGEAR 54 Mbps Wireless ADSL Firewall Router.
I changed the 2 adapters to infrastructure mode.
The HOST connects to the internet, but only when the USB adapter is connected as I am using it as a wireless connection.
If I connect the Netgear to the Host using the LAN cable, I then loose the Wireless Network connection.
The client does not see the Host at all.
I let windows assign IP addresses.

Any help would be greatly appreciated.

  howard60 21:52 04 Apr 04

I have never got into wireless but with my nics I always set the ip addresses to 192 168 0 1 and 2 with sub mask 255 255 255 0 on both pcs.

  Emmitt 22:06 04 Apr 04

Thanks Howard60,
I have tried assigning IPs and the sub mask, but still no good.

  Emmitt 21:03 06 Apr 04

After trying all sorts of different settings, I still could not get a proper connection. I replaced the wireless adapters with Netgear WG121 adapters and the Netgear wizard had me up and running in about 10 minutes.
Thanks to everyone who tried to help.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…