Network - Ping - Netgear FM114P problem...

  andytomp 15:05 20 Oct 03
Locked

Why oh why is nothing every easy...

Got two machines (XP Pro and Win98) attached to Netgear FM114P router (which in turn is on broadband). Internet access fine from both boxes.

Can't seem to get either computer to see each other though. I can ping the win98 box from the winxp box, but not the other way round?

Did have norton firewall on the winxp box, uninstalled that.

Also having trouble seeing the printer from both machines if I try and use the netgear print server.

Any ideas as to why the ping won't work, does this have to work for other network services to work?

  spikeychris 15:09 20 Oct 03

Have you disabled XP's built-in firewall?

  andytomp 15:14 20 Oct 03

Yes, unchecked it for that network connection (the only one)

  recap 15:19 20 Oct 03

What the IP address's of the machines?

What is the workgroup name of the machines?

  spikeychris 15:22 20 Oct 03

Type netstat into both the machines..what's it say?

  andytomp 15:47 20 Oct 03

They are both setup to obtain IP dynamically (but checking, they are on the same network)

Workgroup name is the same for both.

netstat on win98 machine, got a connection odd IP address? Or the winxp machine, nothing. What should it say?

This is driving me potty...

  spikeychris 16:03 20 Oct 03

Enable NetBIOS over TCP/IP in the workgroup. To do that, go to properties of Local Area Connection> properties of Internet Protocol (TCP/IP)> General> Advanced> WINS, check Enable NetBIOS over TCP/IP (If you have a DHCP-assigned IP address, select Use NetBIOS setting from the DHCP server )

  andytomp 16:28 20 Oct 03

Managed to map a network drive winxp to win98. But they still can't see each other in network neighbourhood and 'all workgroup computers' and so on.

Still, that's not a big headache...

The main one at the moment is the fact that I can't get the winxp machine to see the printer attached to the router.

Works fine from the win98 machine, but when I try and run the netgear 'print port setup' app I get a 'no device found' error. Any ideas on this one?

  spikeychris 16:35 20 Oct 03

"Managed to map a network drive winxp to win98"...how?

  andytomp 16:40 20 Oct 03

from map network drive just tried \\oldpc\oldpc and it worked (on the old (win98)pc I set up a directory to share as 'oldpc'.

Netgear online support is shite... I was hoping this purchase would make my life easier, not so sure now.

  spikeychris 16:42 20 Oct 03

Have you tried NetBIOS over TCP/IP?

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced