Network permission error

  YinHoNg 10:32 10 Sep 05
Locked

Hi. I have two computers - one running windows xp home(computer HOME) and one running windows xp pro(computer PRO). My setup is a wireless router downstairs and the two computers upstairs both using a wireless pci card to connect.

Computer PRO can connect and share computer HOME files, but when HOME trys to connect to PRO, this error comes up:

"Computer xxx is not accessible. you might not have permission to use this network resource."

Basically, i have no idea what to do!!

Any help will be greatfully received.

  YinHoNg 10:55 10 Sep 05

bump

  Thalmus 11:56 10 Sep 05

A couple of things to try.

Make sure you are using an Administrator account on the home machine.

Right click the the folders that you want to access on Pro select properies and select sharing and check that the folder is shared and that is is acescable remotely

  Daveboy 22:39 10 Sep 05

I had a similar problem recently, I had a response from "Lastchip" that cured it for me:

OK, try this but be careful.
I, like our Forum Editor, am reluctant to post Registry Hacks, because they can go wrong - Big Time, but sometimes, it is the only way to overcome a problem. So please read this with care and follow the instructions precisely.
CAUTION: DO NOT CHANGE ANY SETTINGS EXCEPT AS INSTRUCTED.

On your XP MACHINE:

First: Go to Start; Run; and type; regedit [OK]

Navigate to;

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa

and look for a DWORD restrictanonymous and see what the value is. If it is anything but 0 (zero), close regedit to follow the next part of this post. If it IS SET to 0, this post no longer applies and it isn't the root cause of your problem.

Next, go to System Restore and make a backup of your system, in case things go wrong.

Now, reopen regedit and as a further backup, go to Registry (top left) Export Registry and save a copy of your registry to the root drive (C:). This is a further safety net should the need arise. I don't wish to frighten you and with this hack, things shouldn't be a problem, but you can't be too cautious when dealing with the registry.

Finally, navigate back to restrictanonymous (as above) RIGHT CLICK the DWORD, select MODIFY and change the decimal value to 0 (zero).

A further word of warning, there is a DWORD restictanonymoussam just below the one you want - DO NOT change this.

Now close regedit and reboot your computer with your fingers and toes crossed ;-) and all should be well.

  Fruit Bat /\0/\ 23:02 10 Sep 05

Check firewall settings on home computer

  Stuartli 23:07 10 Sep 05

I've just been reading about a similar problem and the solution was, as Fruit Bat /\0/\ suggests, the firewall.

In this case it was ZoneAlarm - once correctly configured everything worked as it should.

  YinHoNg 00:21 11 Sep 05

I don't have firewall - just using windows. I've already disabled that.

Could signal strength have anything to do with it?

  Number 7 00:50 11 Sep 05

Exact same problem and a solution click here

  YinHoNg 10:51 11 Sep 05

Well finally i've found the solution that works for me! I had to go into the local security policy settings > local policies > security options > and disable "do not allow anonymous enumeration of SAMS account"!!!!!!!

I don't understand what it means but at least its fixed now.

Networking isn't very good at the moment is it?

Is there any software that i could get which would allow me to control my home network a bit more - perhaps allowing me to communicate with the other computers by perhaps a box coming up on screen saying what i want to say? Things similar to that would be useful.

  Daveboy 17:48 11 Sep 05

run netmeeting on all machines ?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…