network pcs cant c each other but internet shared

  sPaNieL*WilL^KiLl 18:56 27 Feb 04
Locked

'Clarkenet is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

The list of servers for this workgroup is not currently available.'

This is the error message i get when trying to see the computers on my network. I have used an Origo ADSL router (ASR 8400) to connect the pcs together and now my internet connection is shared. I cannot see the pcs when i go to look at 'view workgroup computers' under the 'my network places' shortcut. Should i be able to see the pcs as i thought this was how you transferred files....also if this isn't the way to transfer files could somebody tell me how to. On the other pc (one without the internet connection) when i go to 'view workgroup computers' it shows itself but not my pc.

Any help would be nice!

  jgosden 19:13 27 Feb 04

do you have a firewall running on the pcs , if so disable then try!

  sPaNieL*WilL^KiLl 19:15 27 Feb 04

ill try now cos i have got one.

Thanks

  jgosden 19:15 27 Feb 04

try pinging the other pc ,

start / run / cmd / ping [ip address] /

  sPaNieL*WilL^KiLl 19:33 27 Feb 04

right thnx again the disabling firewall didnt work lets hope this does.......

  -Beb- 20:14 27 Feb 04

Make sure windows XP hasnt automatically activated its errm wonderful built in firewall. In control panel, click network connections and look for a lock icon in the corner of your connection. If there is one, right click the connection, choose properties, then the advanced tab, then uncheck the box for the firewall

  sPaNieL*WilL^KiLl 20:28 27 Feb 04

yea ive done that but still no change

  interzone55 20:35 27 Feb 04

Obvious, but often overlooked solution.

Have you shared any resources on the PCs on your network?

In network settings on each PC set up File & Printer Sharing.

but the pc's can see each other, but one wants a password (which I have no idea what it is, as I do not have the machine password protected, and the other does not. That is one machine can see the other but not vice versa.

Any suggestions?

  fred 21:06 27 Feb 04

I had a similar thing and it was fixed when I changed the firewall from Outpost to Sygate.

  BBez 22:09 27 Feb 04

also run "cmd", "ping localhost" on each machine to test NIC's are responding...

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…