Network path noth found????

  Fogstar 09:55 30 Mar 06

Howdy there, I'm sorry if you have answered this a million times before. I did try to have a look for this problem got bored after 3 pages, lol!

I am trying to set up a home network so that I can transfer all my old files onto new machine.

I have tried the Network Setup Wizard and it appears to work but when I double click the machine I want to transfer files from I get the following message;

"\\computername is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The network path was not found"

I have also tried the Files and Settings Transfer Wizard and when it gives me the option to choose the way to transfer the info, network is greyed out.

Please help!!!!!

  mgmcc 10:29 30 Mar 06

Have you set the folders that you want to access in the remote computer as "Shared", i.e. have you right clicked them and selected the "Sharing & Security" option?

Also, has any firewall software been configured to allow access to the networked computers?

  Fogstar 10:47 30 Mar 06

i have uninstalled my anti-virus, windows firewall configures itself right??

i'm not sure about what to do with my router however, its a netgear wgt624v2

  Fogstar 10:48 30 Mar 06

have done the sharing and security thingy

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…