Network or IE problem

  Newbolt 17:04 04 Jul 05
Locked

Hello - a few weeks ago I installed a Belkin model F5D7632-4 wireless modem/router and set up a network between the main PC in the house and my daughters desktop and laptop PCs. Have also set up the suggested security for the network. All machines are running XP home edition with all available updates. The problem is that although the Belkin home page says that the modem is connected, IE tells me that 'this page cannot be displayed...etc.'. Neither will OE find any e-mail messages. When first starting the machine all is well, but after leaving the computer for a while then trying to connect I receive the above message. The idle time in IE is set to the forever option. I know there is a firewall with the modem [which works, according to the security log], but I also have the zone alarm free edition firewall, although it has not detected anything since the network was installed. Any ideas would be appreciated - could zone alarm be the problem, and can it be deletedwithout risk? Incidentally, the ISP is Tiscali.

  01chris 20:42 04 Jul 05

to auto detect proxy settings?


(same for OE)

  Newbolt 20:51 04 Jul 05

I have now, and will give that a try. Thanks for the response.

This thread is now locked and can not be replied to.

Xiaomi Mi5s review: The Xiaomi flagship that could replace your Samsung, LG, HTC or Apple phone

1995-2015: How technology has changed the world in 20 years

Mental Canvas is a brand new drawing app that's quite unlike any other

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's super-expensive new…