Network only half working.

  Alice_Cullen 15:17 11 Jul 08
Locked

Stupid bloomin thing.

I do hope this is the correct place, if not feel free to move it and I shall consider my wrists slapped.

Okay.

First; here are the specs:

My laptop is a Dell XPS M1530. on Vista.
The desktop is on XP.
We use Virgin Media broadband.
The wireless router is a Netgear DGB111G (I think!)

Hope that helps.

I have a laptop, and a desktop computer both using the same network. The laptop (which I am on now) is connecting to the network same as usual. The stupid desktop won't connect to the internet at all. Meh.


All the cables are fine, I have checked and the firewall on the desktop is not locked, I just don't get it. Why is the laptop connecting but not the desktop!

Can anyone offer any advice, or suggest anything I might try?

Many thanks in advance,
Alice.

  brundle 15:25 11 Jul 08

Are you using ZoneAlarm on the desktop?

Go to start menu/run, type

netsh diag gui

Click Set scanning options and tick (at the lower end of the list) DNS, DHCP, Gateway, IP Address.

Click the Save Options button then click `Scan your system` - what fails and passes do you get?

  Alice_Cullen 15:45 11 Jul 08

Yes the desktop is on zonealarm, the laptop is on kaspersky.


Okay here are the results from the scan:-



These have passed;

Default outlook express mail.
Network adaptor.
DNS Servers
Default gateways
DHCP servers
IP Adress.



Other results:

Default outlook express news - not configured.

IE web proxy - not configured.

Modems - blank

Network clients - blank

  brundle 15:49 11 Jul 08

There's a problem with ZA and the latest batch of MS updates; click here

And this thread; click here

  Alice_Cullen 15:56 11 Jul 08

Wow! Thanks a million - its now working!!

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017