NETWORK NONSENSE 2

  Newuser579 20:10 25 Apr 03
Locked

I (helproom users) solve one problem, but now I've another. When trying to wireless network my tower & laptop both running Win ME I get this message You have more than one network adapter instaled. I disabled the built in card in device manager, but there's still things listed in the network box that look like 'network adapters' (Serial infrared port amongst others) I've tried to disable them but I only managed to bugger my internet connection. Without the PCMCIA card I can run the network setup, but inserting the card pops the message up again. I haven't yet installed my dial up connection on my tower but think I'll have the same problem in store there when I come to install it. I want to share one connection, but also have it on both PCs independantly. Any suggestions?

  LastChip 21:53 25 Apr 03

I think I have the gist of what you are trying to do, but really, you need to post a lot more information about your individual computers to be properly understood.

1st, it important to get your network running properly, before you think about sharing a connection.

2nd, how is each individual computer going to connect to the Internet? Does each one have it's own modem? If so, is broadband or conventional?

3, are you using a modem to connect to a network card, or via USB or what?

There are so many variables here at the moment, it's almost impossible to offer any practical help.

You have to treat each operation separately. The setting up of the network is one piece of the jigsaw, and the Internet Connection Sharing, an entirely different (all be it related) piece.

  Bebee 22:48 25 Apr 03

As Lastchip says you need to give more info.

I don't quite follow 'I want to share one connection, but also have it on both PCs independantly.' Do you mean that you already have both connected independently to the internet? I can't see why you would want to share a connection aswell if this is the case - so perhaps I've misunderstood.
I set up my wireless network (ME on desktop and laptop before having broadband installed) and had them connected indpendently to the internet via their own modems. This didn't cause any conflicts when setting up.
Lastchip's last piece of advice seems to be the key.

  Newuser579 11:04 26 Apr 03

Sorry I typed out a full description of what was happening once then lost it! I am planning to leave the tower connected (hopefully broadband later) but still want my dial up connection available on the laptop (When I sort the wireless link I'd like to use the tower's dial up internet connection to avoid wires on my laptop). At present both have modems, the tower has just had ME installed and I've not tried to connect it to the net yet. It has a PCI PCMIA adaptor & wireless card that presents as working, allowing me to set up the network & make a client disk. The current issue is with the laptop that has a built in modem & network card. From my last posting I disabled the network card in device manager, but still get the 'more than one network adapter installed 'message when I try to run the network set up with the PCMCIA card installed. In the network box, device manager, there are the following: Client for MS networks, MS family log on, *Belkin 11mps wireless notebook adapter, *dialup adapter, *serial infrared port, *Ipx/spx compatible protocol Belkin 11mps wireless notebook network adapter, *Ipx/spx...dial up adapter, *Netbeui Belkin wireless.......,Netbeui dialup adapter, Tcip Belkin wireless ad.... Tcip dialup adapter, File & print sharing. I've tried disabling things that appear to be adapters to no avail & I am reluctant to remove some of these things, ignorant of what they do, I certainly don't want to loose my internet connection as it's my only source of help. I installed the client disk without the PCMCIA card plugged in, but pluging it in gives me the message again.

  hellred 11:29 26 Apr 03

1. You need to establish a network for wireless

Step one
Dont delete or disable the other network cards, there is no need. If the cards ( i assume they are usb plug ins ) are installed correct you need to assign the IP address to the TOWER 10.0.0.1 and the Laptop 10.0.0.2. Make sure the SSID is the same on both mashines and they are set to ad hoc connection. ping them, if thats ok you now have a network up and running. Set the drives and the printer you want to share to be shared.

2. Set up internet

choose the mashine that will supply the connection and make sure the dial up is set to be the correct one ( Tower ) this all in IE tools options connections.

The laptop must have no dial up and be set to connect to the net via LAN and set it to automaticaly assign addresses ( this only applies to IE not the network card, thats seperate ).
You will have to configure the E-mail to connect via LAN as well, if you want to use either mashine.

If you have XP on the tower, you can set the internet sharing on that and in W98SE check and instal internet sharing, if not on the system already.

  hellred 11:38 26 Apr 03

When assigning the IP address you set Subnet mask to 255.255.255.0.
By the sounds of it, this has become messy and you have tried so many things you no longer see a solution.
Relax and check the network cards are installed correct( if not uninstal and re instal, check there isnt a driver removal program installed and use that to remove the driver )
then set up the network, make sure it works, then set up internet and you are done.

  Newuser579 16:31 26 Apr 03

Sorry Hellred, but I dont really understand how to do as you say. I was trying to run the Belkin idiot proof setup, but I cant as it says I have already a network adapter & won't let me get any further. Both PCs have a PCMCIA wireless card, & the laptop a built in network card, I took the network card out of the tower & put in the PCMCIA adapter (as I'm hoping to be wireless I saw no benefit in leaving it in & needed the slot) & disabled the laptop one in the hope I could run the setup.

  hellred 12:31 27 Apr 03

Newuser

Plug both cards back into the PC ( Tower and Laptop ), ignore the network card in the laptop, that's a ethernet 10/100 device.
Go to start programs and look for the software that was installed, there should be a program that lets you configure the network card. set it to work ad hoc and ensure the Network has the exact same name on both mashines. Now do the same on the other PC.

Go to control panel network and set the protocol and the IP adresses as my previous post. wait 5 minutes ( it takes a little time for the card to pick up the other card )

You should be seeing a shotcut appear showing the other PC.

Get back once you reach this stage !!!

  Newuser579 14:24 27 Apr 03

First contact!! (between PCs) having ensured the they were Ad hoc, however thing are not all well as yet!

  Newuser579 19:55 28 Apr 03

Many thanks to Hellred all sorted now!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…