Network & Firewalls

  dublincity 05:54 24 Aug 06
Locked

For several months (over a period of 2 years!) I've been trying to set up a home network on 2 PC's, both are XP Pro, using a crossover cable. Occasionally, I've managed to get both PC's connected to the internet at the same time until I shut down or re-boot one or both PC's when a whole range of errors show up. Right now, I've got both PC's connected to the internet after uninstalling (not just disabling) Zone Alarm & switching off Windows Firewall. So, somehow or another, I've got a good network installation. Does anybody know how I can keep it alive and still use one or other of the Firewalls? Many Thanks, Mike.

  STREETWORK 06:31 24 Aug 06

Hmm.. I had a similar problem.

Have you tried disableling the fire walls on the second PC. Aslo check that there is no other software running on the second PC which needs internet access but you do not need to run as this can cause problems, such as windows update or anti virus updates.

If the connection drops again, check with task manager to see what is running. There could be something here causing the problem.

I have also disabled windows bit defender on my second PC for good measure. And now no connection drops.

  dublincity 06:51 24 Aug 06

Hi - thanks. Right now, both PC's are connected to the internet but only after I stopped using ANY Firewall on BOTH PC's.

Previously, on the rare occasions when I could get both PC's online, I could run anything I wanted - I could download updates on both PC's at the same time etc.

I don't quite follow all the settings concerning IP Addresses - some previous problems were related to them. Maybe I need to configure a Firewall differently?

Cheers.

  mgmcc 08:11 24 Aug 06

If you are using Zone Alarm you should:

(a) In the "host" PC, reduce the Internet Zone Security level from High to Medium or ICS traffic will be blocked.

(b) In both PC, put the Subnet into the "Trusted Zone". Open Zone Alarm, select the Firewall tab at the left, then the Zones tab at the top. Click the "Add" button and select "Subnet". Type in:

IP address - 192.168.0.0

Subnet Mask - 255.255.255.0

Description - {anything} but it needs an entry.

Click OK then, back in the main window, click "Apply". Close Z.A.

  dublincity 08:47 24 Aug 06

Thanks - I'll try that & get back later.

  dublincity 10:45 24 Aug 06

Yes - that did the trick. I was sorted out after just following the procedure on the Host PC but not on the Client PC. However, I did that as well and everything is working.

Cheers, Mike.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…