Network file sharing

  Mumcookie 15:00 10 Apr 09
Locked

I have 2 PC's set up which both connect via a wireless network to the internet. I can get our laptops to find the network and access the internet too. My problemn is I cannot seem to file share with the other computers. I have gone through all the "help" that microsoft advise and file sharing etc. is switched on on all computers but still file sharing does not work. The 2 PC's I want to share files with are both running XP. CAn anyone advise what i am doing wrong ?

  peugeot man 15:25 10 Apr 09

I had the same problem, one thing you need to check that both computers are in the same workgroup.
Right click on my computer. Properties. Computer name. Click change to join a network. Make sure the name is the same on both computers.

Hope this helps.

  Strawballs 15:35 10 Apr 09

Make sure both machines are switched on and all printers that you want to share then run the network wizard in control panel (NOT the wireless one) on both machines making sure that the workgroup in both are the same you can call them what you like as long as they are the same.

  Mumcookie 15:37 10 Apr 09

Thanks this sounds good but ....I have followed your steps but when I go into the box by the computer name to change settings there is nothing about joinging a network ?

  Mumcookie 15:42 10 Apr 09

Strawballs............what networz wizard ? I presumed that there was one in Network & internet but there isn't !

  mgmcc 15:50 10 Apr 09

Set any folders that you want to have available over the network as "shared" by right clicking and selecting the Sharing & Security option. Configure any firewall software to allow access to the networked computers, which may involve adding their IP addresses in a 'trusted' section.

As suggested, it is preferable to have both computers in the same Workgroup (although XP does support multiple Workgroups).

  mgmcc 15:56 10 Apr 09

The network wizard is in "Control Panel > Network Setup Wizard".

  Mumcookie 16:24 10 Apr 09

Thanks but I have already done all this before my origial posting. Also there is no network setup wizard in my control panel on either machine.

  mgmcc 16:26 10 Apr 09

Just follow the suggestions in my first posting. I have *NEVER* run the network wizard in order to set up file & printer sharing.

  Mumcookie 18:08 11 Apr 09

As I said I had already done what you said in your first posting before I sent in my question and I still can't share files.
I did make a mistake in telling you i was running XP when in fact i am running Vista...sorry.

  woodchip 18:37 11 Apr 09

When you run the Network Wizard you have to have all computers and printers switched on to Network them create a disc when it tells you to, then put the disc in the other computer double click the single file on the disc to setup that computer. After all that open Windows Explorer by Pressing Win Key and E key right click on what you want to share and set to what you want to do, how and what to allow in sharing files

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…