Network failure - flushing ARP cache

  daktari 15:54 05 Feb 03
Locked

Just installed Belkin Professional Network Kit - linking 2 PCs, one running Windows XP & other Windows ME. Network worked initially for few hours - and I can still access Internet from Me machine through my broadband connection on XP machine - but now unable to view files on alternate machines (File & printer sharing = on!).

When I go into Network Connections, right-click on Local area Connection, I have option to "Repair" the connection. This comes up with error message "Flushing ARP cache failed". I have tried uninstalling Network card (& even physically moving it to another slot) but cannot get rid of error message. Have tried phoning Belkin (in California!) who took ages to talk me through installing & configuring a network - but failed to resolve my problem.

Has anyone any experience of a similar error message?

Thanks - daktari

  AndySD 16:09 05 Feb 03

Uninstall the IP protocol under your network card config

Uninstall your network card under the hardware in control panel reboot your PC and let it reinstall the above when it autodetects your nic.

  daktari 16:15 05 Feb 03

Thanks Andy - but I've already tried this (several times!)- it doesn't clear the problem

  AndySD 17:10 05 Feb 03

Check you have disabled the XP firewall. Are you using any other firewall?

  daktari 22:19 06 Feb 03

Thanks again Andy - I'm using NIS, but have this set to allow networking.

I'm still none the wiser as to the significance of the error message - how do I flush the ARP cache & what is it?

  smcarlsen 23:02 06 Feb 03

Did you use the network wizard in xp to set it up?
If so, forget about it, set it up manually.

  AndySD 07:45 07 Feb 03

Are you using XP Home or Pro?

Before setting it up manually lets try the Wizard again. (Its not perfect but it does work most of the time. Click Start then Control Panel then Network Connection.

You will see the New Connection Wizard screen and follow the prompts. Make the floppy disk at the end and take it to the ME PC and follow the instructions.

Then on the XP PC Turn off the firewall

Go to Start / Settings / Network Connections

Right click on the network connection you want to change

Select Properties

Click on the Advanced tab

Uncheck the box in Internet Connection Firewall

  daktari 11:04 07 Feb 03

Thanks - I'll start again from scratch & follow your instructions to the letter - then let you know if we have contact!

  daktari 15:25 07 Feb 03

I'm nearly there!

I've followed your instructions to the letter (but had to set TCP/IP address manually to connect) and can now access the files on each machine. I have also manually configured the firewall in NIS to allow access to both these IP addresses. (XP firewall is off)

BUT - having done this, I can now no longer access the Internet from the 2nd machine - the exact opposite of my situation earlier when I could access Internet but not view files!

I can't help but feel that there's a final piece of the jigsaw eluding me!!

  AndySD 15:31 07 Feb 03

IP address of the NIC connecting the pc's together on the xp pc is 192.168.0.1 subnet 255.255.255.0

On the other PC make sure the default gateway is 192.168.0.1

  daktari 15:42 07 Feb 03

Andy - those are exactly the settings I have already entered.

PS - In answer to your earlier Q it is Windows XP Home on the host computer

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…