Network directory display in Windows explorer

  compumac 17:36 09 Oct 05
Locked

I have three PCs networked and at one time I selected directories from each to be shared on the network. Initially I gave permission for one partition on one PC to be shared with the other two, and gave it a shared title of “D on Pentium”. Some time later forgetting that I had done this I selected a directory in that partition giving it a shared title of “Sundry Items”. Realising later that I only wanted for “Sundry Items” to be shared I removed the sharing facility for the “D on Pentium”. It proved working in that I was unable to access anything but “Sundry Items”, which is what I required.
The problem is that on the other two PC’s “D on Pentium” still appears in their respective Windows explorer/ network. Anyone with any thoughts as to how to remove those entries?

  compumac 19:18 09 Oct 05

.

  DaveNic 20:21 09 Oct 05

Just delete the redundant entries. They are just shortcuts in the nethood folder - C:\Documents and Settings\YourAccountName\NetHood. I often do this when share names are changed on my network

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…