Network connectivity problem - Sky/Vista etc

  stone16 12:49 06 Nov 08
Locked

Hi all, hope you can help.

For info, I'm running Vista Home Premium with Sky Mid Broadband, on Sky's standard issue Netgear wireless router (I think WGR614) and corresponding adaptor (wireless-G USB 2.0 also from Netgear). My security software is AVG, which I've recently upgraded to v8.0.

Problems started recently with Internet connectivity, something that hasn’t arisen previously and indeed without any real evidence of anything changing. I will list events/my attempted solutions in the hope that someone will pick up on the underlying problem:

• Network connection working fine; switched between user profiles and found that connection on both users was still active but restricted to “Local only” status (when checked in Network and Sharing Center)

• Wireless Network Connection showing good signal strength, as normal

• Wireless Network Connection Status shows IPv4 Connectivity as Local; IPv6 Connectivity as Limited, and Speed as normal (fully-working) bit-rate

• Access to Internet possible using same Sky wireless connection via mobile phone (therefore clear that PC rather than Sky at fault)

• Network connection via PC down for a number of hours; briefly resumed access (“Local and Internet” connection), down again (seemingly permanent) upon reboot a half-hour later

• Tried altering firewall settings, as noticeable that, since upgrade to 8.0, AVG has asked for domain/profile details upon start-up (with no apparent automation despite selecting various options). Closed down AVG and used Windows Firewall default settings, with no effect.

• Tried using diagnostic function in Network and Sharing Center; initial error mentioned DNS configuration, then simply that connection problems could not be resolved (without any further explanation).

• Other symptoms:
AVG 8.0 now not working properly when trying to access Firewall interface (even with Windows Firewall switched off);
PC getting stuck when asked to reboot or close down;
attempts to use Restore Points all unsuccessful, through timing out

I fear my tinkering may have actually made things worse, even if not the initial problem. Please have a read and post any thoughts you may have in response?

Thanks!

  birdface 14:25 06 Nov 08

Try the system restore in safe mode.

  baldydave 15:11 06 Nov 08

Hi,
regarding local connection right click your connection pick properties and make sure ip4 and ip6 have obtain ip address automatically ticked (if unticked,you may have to restart pc to get connection to show local and internet once box is ticked)also try rebooting the router

  tullie 15:16 06 Nov 08

I am led to believe that ip6 is not a requirement?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…