Network connections

  n4165si 13:14 03 Jan 10
Locked

My options when clicking on either the Local Area connections or 1394 connection or Network bridge is to Disable only not Select and remove from Bridge ,i take this to be the same ,is it?

  mgmcc 16:39 03 Jan 10

If the Local Area Connection and 1394 Connection (which is "Firewire") are bridged, you should be able to right click each adapter in turn and select "Remove from Bridge". Having done that, right click the Network Bridge and select Delete.

  n4165si 11:50 04 Jan 10

mgmcc
when i look at my network connections ,i have them as follows,Broadband connection disconnected wan miniport[pfpoe]
Orange broadband connected shared firewalled speedtouch 330 adsl
Lan or High speed Internet 1394 connection connected and firewalled 1394 adaptor
Wireless network connection not connected firewalled Marvel libertas 802.11b/g wi
Local area connection network cable unplugged firewalled Nvidia n/force 10/100/1000
Network Bridge
local area connection unplugged Marvel Yukon 88e88/8003
Network bridge network cable unplugged firewalled Mal Bridge Mimiport

could you tell me please should i have my Wirelees network card connected as i am trying to connect a Netgear dg834g Wireless router to the system instead of the hard wired Speedtouch modem i have now?

  mgmcc 13:54 04 Jan 10

To use your Netgear DG834G router you firstly need to connect to it by ethernet cable in order to set it up (a) to connect to your ISP and (b) to configure its "wireless" settings. You should then be able to connect to it wirelessly.

I don't understand why your Orange broadband connection is "shared", unless you have connected two computers directly to use "Internet Connection Sharing" and I don't understand why you have a network bridge. ????

  n4165si 14:21 04 Jan 10

mgmcc
Thank you for coming back, When i connect the router as instructed,including the Ethernet cable and then power it up ,i get all the 4 lights as per the the Netgear instructions,but it will not connect to the internet, The Microsoft suggestion is to leave the existing speedtouch connected until i have typed in ,in internet explorer 198.168.0.1 to configure the wireless connection,i cannot do this if i connect to the netgear router and remove my existing hard wired connection' as it would not be internet connected, does this make sense as i'm a complete novice where this is concerned .I cannot tell you why the Orange broadband connection is shared as i have no other users on it,and i also don't know why i have a network bridge.

  mgmcc 15:37 04 Jan 10

You can normally configure a router by connecting the computer to it by ethernet cable and typing its IP address (192.168.0.1 in the case of the Netgear DG834G) into your web browser. This opens the router's setup pages which are in HTML format, like a web page, but you don't need to be connected to the internet to be able to access these pages.

>>> I cannot tell you why the Orange broadband connection is shared

OK, right click the Orange connection, select Properties and then the Advanced tab (XP) or Sharing tab (Vista). Untick the box "Allow other network users to connect through this computer's internet connection".

When you've done that, open a Command Prompt window ("Start > Run", type CMD and click OK) then, at the prompt, type...

ipconfig /all

...and press Enter. This will show details of all network adapters installed in the PC. Right click in the Command Prompt window, "Select All" and press Enter to copy the details to the clipboard. Paste the details into a forum reply here. I suspect that, because you've had Internet Connection Sharing enabled, one of the adapters in the PC ("Local Area Connection" or "Wireless Network Connection") will have the IP address 192.168.0.1 which will cause a conflict with the router which has the same IP address. This needs to be sorted.

  n4165si 16:05 04 Jan 10

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Norman>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : your-74c782e1e6
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 4:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ether
net #2
Physical Address. . . . . . . . . : 00-13-D4-F7-D0-DF

Ethernet adapter Network Bridge:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : MAC Bridge Miniport
Physical Address. . . . . . . . . : 02-13-D4-F7-E9-71

PPP adapter Orange Broadband:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 91.104.104.254
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 91.104.104.254
DNS Servers . . . . . . . . . . . : 193.36.79.100
80.10.246.1

Ethernet adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Marvell Libertas 802.11b/g Wireless
Physical Address. . . . . . . . . : 00-13-D4-C0-59-21

C:\Documents and Settings\Norman>

  mgmcc 17:02 04 Jan 10

Because the two network adapters ("Local Area Connection" and "Wireless Network Connection" are not actually connected to anything, their IP addresses are not shown.

In the Network Connections folder, right click the Local Area Connection, select Properties, highlight the entry for "Internet Protocol (TCP/IP)" and click the Properties button. Ensure that *BOTH* the IP Address and DNS Server Address sections are set to obtain their addresses automatically. Then repeat the procedure for the Wireless Network Connection.

If that's all OK, you should be able to connect the PC to your DG834G router by ethernet cable, type the address 192.168.0.1 (exactly like that) into your web browser and access the router's configuration pages.

  n4165si 17:23 04 Jan 10

mgmcc
I have done as you have advised ,and the requisite items were ticked,but the connections i am clicking on in Network connections have still got a large red cross against them,will this be correct?

  mgmcc 20:18 04 Jan 10

While the network connections aren't actually connected to anything, they will have a red cross on the icon. When you connect the "Local Area Connection" by ethernet cable to the router (with the router switched on), the red cross should disappear from the icon. It should also have an IP address as per this screenshot click here - in your case it is the Local Area Connection that you'll be looking at and the first three numbers of the IP address will be 192.168.0 with the last number between 2 and 254.

  n4165si 12:17 05 Jan 10

mgmcc
I thought you would like to know,thanks to you,i have successfully connected this router and now a few problems still outstanding,firstly the router login is now situate on the desktop and not the taskbar,also it is showing in the taskbar that the wireless ,thank yuonetwork connection is not connected,and lastly how can i make sure that having logged in it will take me to my default browser page which is Internet explorer with the customary search panel and not the Netgear page which came with the router ,thank you

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…