Network computer invisible

  robinmoscow 20:05 21 Oct 05
Locked

I have a desktop and laptop both with XP Home, accessing internet via a Router. UNtil recently both were also able to network fully. Now, only the desktop is visible in "my network places". The laptop does not appear in "my network places" either on the desktop or laptop. Both can ping each other. From the laptop, I can share the desktop's printer, view files and tranfer files from laptop to desktop. I cannot move files from desktop to Laptop, or view.
I have re-run the network wizard, have tried chagning the name of the laptop, and changed the name of the workgroup on both computers with no effect. what should I do next?
Thanks, Robin

  retep888 01:48 22 Oct 05

Do you have a firewall on the laptop?

Have you changed any settings lately?

I recently had window upgrades and it "appears" to have switched the windows firewall on, which was previously off as i use Norton. Switching off the Windows firewall made all of my network visible.

  robinmoscow 11:30 22 Oct 05

Thanks for help. I use Windows Firewall and I did try turning it off but to no effect.

  mgmcc 14:36 22 Oct 05

Check that any folders in the laptop that you originally set as "shared" haven't lost their "shared" setting.

Check that "File and Printer Sharing for Microsoft Networks" is still enabled in the network adapter's Properties.

Open "My Network Places" in the laptop and use the Search facility to see if it can find itself, either by name or by IP address.

  robinmoscow 17:06 22 Oct 05

Many thanks. Thanks to your thrid suggestion Laptop can now see itself in My Network Places. but Desktop still cannot see it. I tried searching from Desktop but it could not find Laptop, not its IP address.

File and Printer Sharing are enabled in the Firewall, but I cannot find a simlar option in the Wireless adaptor's properties. I suspect there is a awitch somewhere!

  mgmcc 08:15 24 Oct 05

<<< File and Printer Sharing are enabled in the Firewall, but I cannot find a simlar option in the Wireless adaptor's properties >>>

Sorry, I should probably have said the "Wireless Network Connection's" Properties.

In the Network Connections folder, right click the Wireless Network Connection, select Properties and check that the box for "File and Printer Sharing for Microsoft Networks" is ticked. It almost certainly is, but worth double checking.

The desktop still being unable to find the laptop, even when using Search, would tend to suggest there is still a firewall running in the laptop which is blocking access.

  robinmoscow 16:03 24 Oct 05

MGMCC: Thank you so much. Actually it was there, but shaded. I re-installed it and all seems fine.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…