network card doesnt work in vista

  HateGrowth 10:58 24 Nov 07
Locked

it used to but then when i moved house it stopped working.

it says its installed fine with the correct driver but when i run the virgin set up disc it says i have no ethernet adaptor.

so im forced to using xp again and i really dont get along with it

network card is

intel pro 1000/mt network adaptor

its an onboard one too.
#
has anybody else had problems like this?

  mgmcc 11:10 24 Nov 07

Are you using Virgin's ADSL service or Cable?

If cable, you shouldn't need to use a "Setup" disk. Power off the Cable Modem for three or four minutes (that is IMPORTANT) so that it loses the association between the existing connection and the IP address it has allocated to it. Connect the ethernet cable between the Cable Modem and PC. Power on the Modem and, once it is fully booted with all lights on, boot the PC, which should get its IP and other addresses and you should be online.

  HateGrowth 12:20 24 Nov 07

its the cable. i shall re upgrade to vista now then and do as you said.,

thankyou

and for anyone wondering i dont like xp because i dont have a legal version where as i paid for vista,

thankyou

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…