network cable unpluged

  raggydoll 17:04 27 Feb 05
Locked

i keep getting a message in my taskbar saying "a network cable is unplugged"it is driving me mad.i have a NTL cable modem and a usrobotics router and access point,have replaced ethernet cable and even replaced mobo,still same problem,had this problem before setting up wireless network.message popping up as i type this.i am 99%sure it is a faulty ethernet socket on the modem,but would like to know if it could be something else.connection dropping all the time.please can anybody throw some light on this annoying problem.

  Chezdez 17:10 27 Feb 05

do you make your own ethernet leads? may be dodgy crimping?

try another router? reinstall ethernet port drivers?
try USB instead of ethernet?


a few ideas there

  raggydoll 17:48 27 Feb 05

router only has ethenet,so cant use usb.no i dont make my own cables.

  raggydoll 17:49 27 Feb 05

uninstalled ethenet drivers and reinstalled still same problem.

  DaveNic 23:31 27 Feb 05

I had the same problem with a Belkin Router. I solved it by switching of the messenger service in XP. To do this go to run type services.msc then scroll down until you find messenger. Double click then on the General Tab in startup type select "Disabled"
Hope this helps

  FelixTCat 08:55 28 Feb 05

Make sure that you do not have both the cable modem and the router set up as DHCP servers. Go in to the admin pages of both and switch it off for one of them.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…