Network adaptor very slow

  Prospero 11:32 25 Aug 10
Locked

My Toshiba laptop (Windows 7)has suddenly become extremely slow connecting to the internet. It is fine on an Ethernet cable into the BT Home hub router. Device manager shows the network adaptor is working. When I try a speed test using speedtest.bbmax.co.uk it won't even run the ping test. The result is the same when using IE8 or Firefox browser. I have tried disabling and then enabling the network adaptor.
What should I try next?

  MAJ 13:03 25 Aug 10

Assuming you're talking about an installed wireless card, rather than a USB wireless adapter, Prospero, it's possible the card is failing. Do you have a USB wireless adapter to try, see if the signal increases?

  Prospero 14:25 25 Aug 10

Thanks MAJ. It looks as though you are right. I plugged in my D-link USB adaptor and it works. The built in Atheos AR5007EG adaptor seems to have failed.
Thanks again - Lanzaga

  Prospero 14:27 25 Aug 10

p.s. Must remember I am Prospero on this forum!

Do you have a USB wireless adapter to try, see if the signal increases?

  onthelimit 09:46 26 Aug 10

Suggest you read all the previous posts before duplicating advice.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…