Network Active Icon in system tray

  Gary 20:42 11 Oct 03

I have lost the little icon from my system tray next to the clock that indicates network activity (the one like two screens). Looking in the properties for my network connection, the box to make this be displayed is still ticked and in the hide inactive icons dialog box I have this set to always be visible. Anyone got any ideas why it's not there and how I can get it back?

  powerless 20:58 11 Oct 03

Control Panel, Network connections, Right click connection, pop a tick into the box next to "Show icon..." at the botton.

  Gary 21:00 11 Oct 03

Thanks for your post, but that tick is already there. I had to set the tick when I first setup the network but since then it has always been there. It's only recently disappeared, even though that tick is still there.

  powerless 21:01 11 Oct 03

OK, remove the tick.


Then add the tick back.

  hugh-265156 21:02 11 Oct 03

what happens if you untick it,restart the computer,retick it again.

  Gary 21:28 11 Oct 03

I followed your advice, removed the tick, rebooted and then put the tick back but still the icon doesn't display. Any more ideas? I can't understand it and it's driving me mad!

  hugh-265156 22:13 11 Oct 03

try start/control panel/administrative tools/services and check these services are set to manual(will start as required)or automatic(starts with windows)

network dde

network dde dsdm

net logon

network connections

network location awareness

also click start/run type msconfig click the services tab,untick the hide microsoft services box at the bottom and make sure everything has a tick in it.

restart the computer.

  powerless 22:28 11 Oct 03

Windows XP SP1.

regedit saves the last view, so when you come to open regedit again you see what you last viewed.

Well i find this annoying and know that you can disbale it by deleting a key.

Problem is i do not kow which key to delete and where to find it.

Anyone know?

  Gary 22:43 11 Oct 03

Thanks for your post. All of the items you list were either set to Manual or Automatic.
In msconfig, the Hide Microsoft Services box was already unticked and all the servies were ticked to statup.
It really is strange how this has disappeared because it happened all of a sudden.
Any further ideas would be greatly appreciated.



  hugh-265156 22:54 11 Oct 03

click here will work in xp too

  powerless 22:57 11 Oct 03

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…