Netscape & I E versions not recognised by website

  kwang 21:04 02 Sep 03
Locked

Netscape

Several websites advise me that I need Netscape version 4.7 or later to be able to use their facilities.

This is annoying as I am in fact using Netscape version 7, having updated a year or so ago twice to version 6 and then 7.

Can anyone please advise me how I can correct this.

Internet Explorer

Several websites advise me that I need Internet Explorer version 4.0 or later to be able to use their facilities.

This is annoying as I am in fact using Internet Explorer 6, having updated a year or so ago twice to version 6.

Can anyone please advise me how I can correct this.

  BarryKeith 21:10 02 Sep 03

I suggest that you do not take them at thier word, many sites put this message up because they use frames. The earlier versions of Netscape and Internet Explorer could not handle frames, so the message is just a reminder for those who still use the older versions. You should have no trouble browsing these sites.

  kwang 13:06 03 Sep 03

Many thanks BarryKeith; you reassure me. But I may have to come back to you as one online investment site could not display performance charts and offered dwnload buttons for Netscape and IE versions that I had updated. I probably misread their web page. In the meantime, many thanks for your reassurances.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…