Netscape- error message

  taffyal 10:54 12 Jan 04
Locked

After spending 3 hrs. downloading Netscape7, thanks to tiscalis policy of cutting me off, I now get the following message when I try to use Netscape. an error occurred reading the start up configuration file. please contact your administrator. prefs.js, line1:reference error: document is not defined.
I dont have a network , so no administrator? Any ideas? Thanks, Al

  BigMoFoT 10:58 12 Jan 04

Sounds like a corrupt file to me!

  taffyal 11:42 14 Jan 04

I got rid of netscape & installed & installed Mozilla, & am getting same message. How do I deal with a corrupt file, & is this caused by the Netscape & Mozilla programmes, as I never had it before. Any advise, please?

  woodchip 11:53 14 Jan 04

re-download

  woodchip 11:56 14 Jan 04

PS when you loaded Netscape did you turn your AV off. if not remove from add remove the reinstall the setup. as if there is a corrupt file when running setup of Netscape it normally tells you so

  taffyal 17:37 15 Jan 04

Ta for advice, by the way, what is AV? Solved problem by removing all & installing Eudora, which seems to work O.K. Reason for all this is that OE would not accept- or said Tiscali refused- my password, but works OK with Yahoo! Also told that OE is not v.safe. Thanks again, Al

  woodchip 17:42 15 Jan 04

AV=Anti-Virus

  taffyal 17:48 19 Jan 04

Thanks Woodchip- mines called AVG free, & I must be a bit stupid not to have worked that one out! Also, I had not turned it off, so must try again. Cheers, Al

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…