Netscape 7.1 not loading properly

  Magic VI 10:23 03 May 04
Locked

Hi,
Sometimes; when I click on the N icon it bypasses the normal netscape logo and jumps straight to the netscape window which is empty(just the outline and a white inner). This Netscape window freezes and the only way I can exit is to go to Task Manager. This happens if I use just the Browser or just the Mail/newsgroups.
I have uninstalled and reinstalled without effect.
Help

  Magic VI 18:00 01 Jul 04

N 7.1 loads perfectly the first time. When I close the window it is still running in the background and the only way to close it down fully is to go to task manager.
Help anybody?

  exit 19:55 01 Jul 04

hello m8,

why not try mozilla

pics up your pop mail

or you can down load thunderbird for a stand alone pop3 sever,

some say mozilla can't cope with all pages but when i tried it out worked fine,

my son uses it all the time and given up on ie for good,

  Magic VI 22:40 01 Jul 04

There shouls not be a problem because I have exactly the same set up on my desk topo without this problem. I only have this failure to shut down on my Laptop

  woodchip 22:56 01 Jul 04

Have you tried running Netscape over its self an choose a custom install, Remove all the ticks from boxes and press enter and it should reinstall the browser

  Magic VI 15:58 07 Jul 04

Hi,
Solved the problem by drastic measures- namely reformatting all my drives and reinstalling W XP pro.
Surprisingly I had no poroblems with registering the software.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…