jabaga 22:04 15 Aug 05

When I sign in to a site where I have to use net.passport the following appears on a blank white page Fatal Login consequently I cannot access any site which requires net.passport.Ithink Microsoft are ignoring me!!!FROM~jabaga

  harps1h 23:58 15 Aug 05

have you tried reapplying for a fresh .net passport? it may be the simplest answer. the best usually are

  jabaga 10:10 16 Aug 05

Already tried that.No difference!Thanks anyway.

  wee eddie 10:35 16 Aug 05

I have a feeling that if you are not logged into the correct(related) msn account, then your passport may not work.

So - Try logging into the Hotmail account, through which you created the net.passport, and give it a try.

  mattyc_92 13:21 16 Aug 05

Clear your "Cache" ("Tempary Internet Files"), "Cookies" and "History" and try again.

This always helps me with Hotmail problems.

  jabaga 13:43 16 Aug 05

Wee eddie.I've only one account.
Mattyc_92.This has been tried previously.

  wee eddie 14:04 16 Aug 05

by account I was referring to your Hotmail/msn Address.

I have 2 Hotmail and 1 msn addresses, as well as my ISP's address.

If I am logged into the wrong Hotmail/msn address, the passport does not work.

  jabaga 14:52 16 Aug 05

Wee eddie.This is a beginners column so please excuse my ignorance,but I'm not sure where to look for my Hotmail and Msn addresses!!!

  Forum Editor 20:19 16 Aug 05

that there's spomething wrong with your login - either the passport file is corrupted or, if you're signing in manually you're using a different email address and/or password to the ones you used when you obtained your .NET passport.

If the same thing is happening on various different sites it's pretty obvious that something's wrong with the Passport login.

One thing that you should be aware of is that a .NET Passport will not work unless you have cookies enabled on your computer - have you by any chance disabled cookies in Internet Explorer? In Internet Explorer, click on Tools on the menu bar and select Internet options. Then click on the Privacy tab. Make sure the slider is set to 'Medium', which is the default setting.

  jabaga 21:15 16 Aug 05

Forum Editor
Checked everything you've suggested.all OK.How would I know if the passport file is corrupted?If it is ;is there a solution?

  PRESTER JOHN 07:13 08 Dec 05

I received the same error message: "Fatal login error 80041035 . . . ." I tried tweaking my privacy and security settings, but to no avail. I tried changing my net.password and address, but also to know avail. I emptied my cache, temp files, cookies and so forth as I do everytime I shut down my computer, using "Window Washer Pro." I no longer receive the error message,perhaps as a result of my having tweaked the privacy and security settings; however, I still cannot E-mail a page or link to myself. Everytime I try, I get the same "Enter Password" block;" and, when I click "OK," I am, instead, directed to a blank page, and I cannot even E-mail that (as a test to myself). I find, though, that I can E-mail to myself from the WEB by converting a web page to a PDF document first. But, that is awfully time consuming. By the way, I attempted to install an alternate browser, "FireFox," to see if I could E-mail a page to one of my E-mail addresses from the WEB, hoping that some browser other than the IE browser might work. That failed to. The installation of Firefox succeeded, but everytime I attempted to open Firefox, I received the proverbial error message that Microsoft has a problem and must close. I wonder if the two problems I am having are related.

I have no problem sending or receiving E-mail from my Microsoft Outlook and I use MailWasher Pro as an independent server for spam and virus control. I have two POP3 accounts and one Hotmail premium account. Curiously, the problem that I encountered seemed to occur simultaneously with my downloading of the microsoft toolbar and various msn addons with it. I wonder if there is a causal connection or, at least, a correlation there. I have found no info on the Microsoft support web site to help me or, for that matter, from any other site. Indeed, jabaga seems to be the first and only person to encounter the exact problem I am having. And I have used a lot of search engines to attempt to find a cure or, at least, a raw statement of the problem, including the use of the excellent Copernic Pro search engine. This is a problem, apparently, of fairly recent vintage. I did a virus scan using Trend Micro's "PC-cillon" and found nothing. And I have no apparent malware or spyware, having run a scan using "Pest Patrol," "A Squared," "X-Cleaner" and even Microsoft's own beta anti-spyware program to see if there was a trojan or worm lurking about, effecting my ability to E-mail from the WEB.

Anyone else out there having the same or similar problem, aside from jabaga and me? Is this a problem pertaining to the configuration of my security and privacy settings in IE? Or, is this a Windows XP OS problem, resulting from some glitch with "passport." I would hate to have to do a complete reformat of my hard drive.

Every other program on my computer seems to be working fine. Any thoughts would be sincerely appreciated.

I'd like to get rid of passport and my hotmail account together and altogether. But I dread deleting any passport related files for fear of corrupting the IE browser or the entire Windows XP OS.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…