NetoDragon 56K voice modem

  palinka 18:21 29 Nov 06
Locked

Does anyone out there use this modem? I've been helping a friend who has it in the computer she has recently inherited. (OS is XP)We cannot get any sound out of it (ie even though everything is switched on, and volume is at max we cannot hear it dialling up). There is a visual guide to what it's doing, but we would like to HEAR what it's doing, Previous owner was very deaf, so I wondered if it is a silent modem, - if such things exist - as sound would not have been helpful to him.
Any advice, please.

  brundle 18:32 29 Nov 06

Go into the advanced modem properties, under `Extra initialization commands`, try one or more of these

ATL1 SPEAKER VOLUME LOW
ATL2 SPEAKER VOLUME MEDIUM
ATL3 SPEAKER VOLUME HIGH
(not required if you have a volume control in Properties)

ATM0 SPEAKER ALWAYS OFF
ATM1 SPEAKER ON EXCEPT WHILE CARRIER PRESENT
ATM2 SPEAKER ALWAYS ON
ATM3 SPEAKER ON EXCEPT WHILE DIAL

for eg, volume high, speaker on except while carrier present

ATL3 ATM1

not sure how you add more than one, could be no spaces or with commas

  Stuartli 18:34 29 Nov 06

In Device Manager>Modem>highlight>Properties>Adjust speaker volume slider.

  palinka 23:02 29 Nov 06

thank you both. Stuartli, I've done that - makes no difference. brundle - thanks for the reminder of those settings; they've done the trick before but i don't think I've gone through those steps on this occasion. i'll try it.

  Stuartli 23:17 29 Nov 06

Have you tried reinstalling the modem driver?

click here

Username is (IIRC) driver2 and password all.

  palinka 08:42 30 Nov 06

thanks; I'll try that - I'll post back with outcome of all this, but it won't be until next week.

  palinka 16:54 06 Dec 06

No joy, brundle. I visited friend today, tried control Panel>Modem and found there is no way to get into advanced modem properties. I had a choice of 4 tabs: Configure, which offered no further options; v.92 Features, ditto; Modem on hold: which I didn't need; and Speaker: the volume is at Max and the only other options there are "soft speaker enabled/not enabled" and "boost" if Soft speaker is enabled.
So no way into extra initialization commands.
Unless someone can suggest another method?
Incidentally, "soft speaker" was NOT enabled, so I tried enabling it - no difference. What is it anyway??

  palinka 18:02 09 Dec 06

^

  palinka 16:44 25 Dec 06

Finally found a way to get at advanced mode properties. No sign of any choices re ATM or ATL, but typing in ATM2, for example, and Apply, OK produced no change.

I give up, or I would were it not for fact that hearing dial-up would make things a lot easier for my friend.

  Stuartli 16:51 25 Dec 06

These links may prove of interest:

click here

click here

click here

  palinka 17:11 25 Dec 06

thanks for those Stuartli, I've jus had a quick look and they look helpful. I'll follow up after the Christmas/New year period when i can take another look at the computer involved.

Happy Christmas!

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

Disney layout supervisor Rob Dressel on the challenges of visualising Moana

Siri vs Google Assistant