Netgear Wireless Router/Laptop/AOL

  Colonelkaye 17:36 30 Jun 05
Locked

Hi all,
Can anyone point me in the direction as the usual helpful AOL have told me they cannot!!

I have just ditched my Belkin wireless router for the AOL recommended Netgear DG834G. I am running 3 desktop wireless PC's and one laptop on the connection to AOL 9.0. The 3 PC's have all connected okay and can now log onto AOL and Internet Explorer ok. However, since changing the router, the laptop will now not log onto AOL or IE??
The router settings show all 4 PC's set with MAC address filtering so I know it is not the router blocking it. The laptop will connect to the router by entering the 192.168.x.x number via IE so I know it is connecting wirelessly.
However, the laptop will not access the internet end of - including programs like AVG, Spyware Doctor which all worked fine prior ro the change. Can someone please help as I have just bought the laptop for my daughter and have now stopped it accessing what I bought it for !!!
Cheers

  Mikè 18:48 30 Jun 05

Do you have a firewall running on the laptop?

  Colonelkaye 21:00 30 Jun 05

Yes McAfee and I have checked to see that they are all showing as "Full Access"

  wint 21:14 30 Jun 05

I have a similar setup. 2 wired desk tops & 2 wireless laptops also running a Netgear DG834GT.

One of the laptops wouldn't connect. I solved this by temporarily disabling it's firewall (Norton) and the connection was made. I had to manually configure the network on this machine.

It's worth trying.

Good luck.

  Mikè 21:16 30 Jun 05

Have you altered any DNS settings on laptop? normally best to leave it on automatic.

  Colonelkaye 21:27 30 Jun 05

Thanks for all those responses.
I have just disabled Windows Firewall and McAfee Firewall but it will still not connect to either AOL or Explorer.
The laptop sees all other PC's on My Network so it is defo connected??
When you enter the log on on AOL the search tool does not pick up a broadband connection and only lists the modem card installed on the laptop????

This is really frustrating as 48hours ago this laptop was surfing via AOL fine - and I have not changed a single setting !!!!!!!!!!!!

  Colonelkaye 21:29 30 Jun 05

Sorry Mike,

Where are these DNS settings you refer to?
Like I said earlier I have not changed any settings manually but you never know!!

  Colonelkaye 21:46 30 Jun 05

Mike, you are a superstar!!

I checked the DNS settings which for some unknown reason had changed to the IP of the laptop itself???

Changed it back to auto and hey presto.

Thankyou.

And thanks to all the other people who assisted. Once again this site proves to be nothing short of sh*t hot !!!!

  Mikè 22:28 30 Jun 05

Just returned from walking the dog, glad you're sorted.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5