Netgear wireless router Connectivity Limited Acces

  Me&U22 10:26 15 Apr 09
Locked

Hello all, i've got a problem with my netgear wirless router.

My problem is im currently with virgin media only broadband servicess they've sent me a modem which is works perfectly. so i couldn't move my laptop with me because of those wire connected to the pc and modem.

i decide to buy a netgear wireless from ebay. so i have this wireless connected to the virgin modem for the last 7 month which there isnt any problem. for the last couple of weeks i can not access to internet it says CONNECTIVITY LIMITED ACCESS OR ACCESS LIMITED??? how to make it unlimited?. and its also unscure wireless router ho to make it scure?
now im back to the modem only i just cant use the wireless router and i have carry all the dogy wire all the time.

is there any solustion to the above both questions. thanks in advance

  Graphicool1 10:33 15 Apr 09

You would do better talking to the people who specialise in this. I suggest you close down this thread and open a new one in the 'Networking' forum.

To close this thread scroll down till you see a button on the right with 'Resolved' on it and an empty box along side of it. Click the box and a tick will appear, then click 'Resolved'

On the righthand side of this page you will see a list of the 'Forums', scroll down and click on 'Networking' :¬]

  baldydave 10:50 15 Apr 09

Have you entered your password and username into the router?
Is the router a standard one or an ex aol or sky router,as these are preconfigured with their own settings.
to enter password etc
open browser IE or firefox
in top address bar type click here (if this changed to a link hover over the link with mouse)http code also on back of router
passwords
admin admin
password password or sky

  Me&U22 10:55 15 Apr 09

Hi baldydave, yes i have actually entered my user name and password the user name it was there as admin. i have done rest but it wont work so im completely lost

  baldydave 11:13 15 Apr 09

go to control panel
network connections
look for the wireless connection is it enabled?
right click icon/ properties
internet tcp/ip
make sure obtain address is picked on both.
How many connections have you got in network connections make sure virgin.net is not ticked as default

  Billp64 11:43 15 Apr 09

Hi
I had same problem some time ago turned out that the Ethernet connector on the mother board packed up, we had a heavy storm. Same router as yours once new part all ok. Just possible as it took me ages to sort it after trying all sorts of fixes.
Bill

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…