Netgear wireless problem

  JLPCORR2 20:40 15 Nov 06
Locked

I am running a Windows Xp home PC with a Netgear WG311T PCI card, wirelessly connected to a Netgear ADSL Modem/Router DG834GT. My problem is that although the system seems to connect ok, sometimes (50% of the time) no icon for the PCI card appears in the system tray. This means I am unable to access the network control panel.Also clicking on the smart wizard has no effect. I don't know why it works sometimes and not others. I also have Zone Alarm as my firewall. Thanks for any help.

  Strawballs 22:17 15 Nov 06

If you are using the software utility for the card try uninstalling it and just have the drivers and let windows manage the wireless part it seems to work better.

  QuizMan 11:12 16 Nov 06

Also make sure that option is selected to "Show icon in notification area...." You will need to navigate to the properties for your wireless connection via Control Panel to check this.

  FUl2tiV3 14:58 16 Nov 06

why use an extra bit of software
to perform a task that windows does better
netgear wireless utility is poor
and causes many system conflicts

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…