Netgear wireless connection

  juedoc 14:35 20 Sep 08
Locked

I have a netgear wireless router and I have been running my laptop with a wireless laptop card with no problems. I am now trying to connect another desktop PC using a Netgear USB adapter. It is showing as connected and shows an excellant signal strength but when I try to go online I get the error message 'work offline' No connection to the internet is currently available.
Any ideas as I am losing the plot now!!!! Thanks

  mgmcc 14:52 20 Sep 08

Have you actually "Connected" to the wireless network? In other words, have you run the wireless adapter's software, scanned for "Available Wireless Networks", found and highlighted the one that matches your router's SSID (network name) and selected the option to "Connect" to it? You should be prompted to enter any WEP or WPA encryption key and, once "Connected", the wireless adapter should get its IP address by DHCP from the router and you should have network and internet access.

There is a difference between the Wireless Network Adapter and Router communicating with a good signal and "Connecting" (as in "logging in") to your Wireless network. Note also that, if an incorrect WEP/WPA key is entered, you may appear to have "Connected" to the wireless network, but the connection won't work.

  mfletch 18:21 20 Sep 08

If you have done all the advise above and still cannot connect check you firewall setting to see if it is blocking it

  juedoc 10:58 21 Sep 08

I followed your instructions, thanks for that and I got onto the internet. However, when the PC turns off and back on again, the internet connection is lost again. Any advice?

  mgmcc 11:42 21 Sep 08

When you connect to the wireless network, a 'profile' is saved so that you can connect automatically in future if that network is available. Try deleting that profile and then go through the procedure to "Connect" again. If you're using Windows "Wireless Zero Configuration" (which I'd recommend) to manage your wireless networking, to remove the profile - click here

  L8-tian 21:05 23 Sep 08

Hi,
Open up a IE and on the top of the screen you can find some option like file, view,favorites ,tools and help.click on file, from the bottom, the second option id work offline. make sure it is unchecked.if it is checked , uncheck it and try opening another browser and check whether the connect is losing or not.

Regards,
L8-tian

  ferdinent 00:27 24 Sep 08

Hi,

1.update the driver for you USB adaptor
2.check the system startup configuration
- make sure the WZC is selected in the list the services

( start-> run -> msconfig -> services )

3.if still you have problems , check the setting of the security programs(firewall , antivirus ) , in your computer

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017