Netgear Wireless ASDL Router

  Stoneywood 14:48 04 Oct 06
Locked

My WIN98SE desktop accesses broadband through a Netgear DG834G-3ALUKS Wireless ASDL Router and RJ45 cable.
I am now trying to connect an Acer laptop, running XP, “wirelessly”.
This shows a Broadcom802.11g Network Adapter, is enabled, and working properly.

Question 1
The Acer front panel has a wireless communication indicator light, which is either off, or flashing. The Acer handbook does not clearly state which state is on.

Should the light flash or stay on when it is receiving a signal?

Question 2, 3, 4.
The router “self tests” and shows a light to indicate working OK.
The only light which currently remains off on the router is the Wireless indicator.

Is this correct?
Under what conditions would it stay on?
Do I have to configure the router?

Question 5
The router was configured by the AOL setup disk.

Can I access the router configuration?

Any info on the above would be welcome as I do not want to start before I know what is switched off, and what on.

  Shutt1e 14:51 04 Oct 06

i have a acer laptop and if the light is flashing it means that the wireless is turned on on the laptop

  Stoneywood 14:59 04 Oct 06

Shuttle

That's Question 1 answered

  HauxtonPhil 16:51 04 Oct 06

When coonected to your desktop with the RJ45 cable, there should be a light showing which of the four rj45 sockets on the back are plugged in (1 to 4). The wireless light, the one with the little lollipop sysmbol should be on and green blinking occasionally. The Intenet light should be on and green when the router has logged on to your isp, which I presume is AOL.
To get at the configuration of the router, use your desktop machine with teh rj45 cable connected, launch internet explorer (or whatever browser) and in the address line type 192.168.0.1
and click GO (or hit enter). A screen appears asking for your username and password, which is admin and password respectively by default. Follow links down the left hand side of the screen to play with configuration, or use the Wizard in the top left corner - but beware, AOL settings may not be standard!!

  Stoneywood 19:28 04 Oct 06

That was very helpfull Phil
Would never have found that on my own.
Seems the wirless access was disabled and I have now switched the wireless communication indicator light on .

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…