Netgear WGR614 Connect prob -> D-Link DSL-500t

  Danoh 15:31 25 Jul 06
Locked

Trying to get add a new Netgear wireless 54mbps router to a friends existing ADSL D-Link (DSL-500T) setup, via the Ethernet cable connected PC running XP Pro.

Tried Netgear's wizard which did not complete successfully, saying there is no connection. The next page simply asks for checks to the wiring between the PC and the new router, which are fine (unless there is a problem with either the new or existing Ethernet cables). Then it tries to restart the network.

A minute or so after closing down Netgear's Wizard, the system icon declares that there is a 100Mbps local network connection.
But I can not access the Netgear router's config page (click here). Nor any internet sites past the next step beyond the D-Link ADSL modem.

Everything looks fine; IP 192.168.1.2, Subnet Mask 255.255.255.0, Gateway 192.168.1.1

Have tried both dynamic assigned and ISP specific primary and Secondary DNS.

Also ipconfig checks / release, renew, etc.

As I am abroad and not able to check back too frequently, please keep posting ideas and suggestions before I respond.

Many thanks in anticipation of any and all help.

  FelixTCat 16:02 25 Jul 06

There are a number of things to check, but first I want to be clear on one thing: exactly how is everything connected? Is it phone line - D500 - Netgear - pc or is the pc attached to the DLink or what?

Assuming the pc is connected through both routers, you should make sure that only one of them has DHCP switched on. I would suggest the DLink. Give the Netgear a fixed IP address and exclude that address from the range that the DHCP server issues, eg fix the DLink on 192.168.1.1, the Netgear on 192.168.1.2 and have the DHCP server issue the range 192.168.1.3 - 192.168.1.9

Regards,

Felix

  ade.h 16:17 25 Jul 06

Sound advice.

Nice to see you around, Danoh. Long time no see.

  Danoh 02:20 26 Jul 06

Thanks Felix, yes; phone line -> D-Link ADSL modem -> Netgear wireless router -> PC.

I did not think the D-Link has DHCP as it only has 1 ethernet port, but will check it out and report back.

Hi ade.h :-) Thanks for the welcome back. Been having a lovely long break away (GMT+8) but as usually, I hear the weather has been wonderful whenever we aren't there!!

  Danoh 04:29 26 Jul 06

The D-Link ADSL modem does have DHCP but shouldn't it be the Netgear wireless router that issues 192.168.1.3 - 254? I.E. DHCP should be turned off on the D-Link ADSL modem?

  FelixTCat 07:22 26 Jul 06

Hi again Danoh,

If you do that, DHCP will set the gateway as 192.168.1.2 and you will get no internet access on the pcs. You would then need to give them IP addresses manually with a gateway address of 192.168.1.1, which rather destroys the point of having DHCP.

If you the modem to issue addresses, it will be the gateway and you will have internet access straight away.

Regards,

Felix

  Danoh 11:23 26 Jul 06

Thx again Felix. Only done cable installation so ADSL PPPoE stuff is new to me.

The D-Link manual implies that I should select "Bridge" mode if I am connecting another network device, so I'll try that. Have made a note of all the current settings so I can recreate them if all else fails.

I'll also set the LAN IP address to be 192.168.1.2 for the Netgear wireless router.

Any other new/extra suggestions are very welcome!!

  FelixTCat 11:37 26 Jul 06

Danoh,

Please give us some feedback of results. We can't easily make new suggestions unless we know how the last ones went.

Just 2 comments:

1 adsl works on PPPoA, not PPPoE

2 you shouldn't need "bridge" mode as you're not connecting 2 separate networks - just connect one outlet port on the DLink to the network port on the Netgear

Regards,

Felix

  Danoh 14:01 26 Jul 06

Thx 4 your patience Felix.

Am in Malaysia and the existing D-Link-PC setup works on "PPPoE LLC" connection type, MRU 1492b, NAT enabled, Dynamic IP, auto DSN server addressing, Default Route enabled.
WAN PVC = Pvc0, VPI = 0, VCI = 35.

With only the D-Link connected I tried the following changes;

a) Changed from PPPoE/PPPoA to Bridge
b) LAN IP from 192.168.1.1 to 192.168.1.2 for the Netgear wireless router.

Powering everything off, I connected up the Netgear wireless router, changing cable connections for D-Link->Netgear->Desktop PC.

The D-Link only has one Ethernet port which is connected to the WAN port on the Netgear. The PC is connected to the 1st of 4 LAN ports on the Netgear.

No internet connection and I could not access the Netgear router to turn its DHCP server off via "www. routerlogin. net".

I've just re-set all D-Link settings again to be able to login in and post these results.

I'm happy to start from scratch and try a complete step-by-step installation again. My responses are 7 hours ahead of blighty (i.e. it is now nearly 9 p.m. for me).

  FelixTCat 16:29 26 Jul 06

Hi Danoh,

I'm sorry; I didn't realise that your adsl properties were different there.

Let's try a step by step.

1. Disable your pc's firewall.

2. connect the pc to the Netgear router only.

3. Go to Start - Run, type cmd and hit OK

4. In the cmd window, type ipconfig and hit enter

5. type ipconfig /release and hit enter

6. type ipconfig / renew and hit enter

7. Note the Default Gateway address; this is the IP address of the Netgear router

8 Type that address into your browser's address bar (no www. or anything else) and hit Go

9. This is the setup for your router. Enter the setup pages and set the router's IP address to 192.168.1.2

10 Turn off the router's DHCP server.

11. Save the router' settings (reboot the router if necessary) and log off.

12. Disconnect the pc from the Netgear router and connect it to the DLink router. Switch on the router.

13. When the router is running, repeat steps 3 - 8

14. Log into the router and make sure that its DHCP server is activated and set it to issue addresses in the 192.168.1.3 - 192.168.1.9 range.

15. Set the router's network IP address to 192.168.1.1

16. Save the changes (rebooting the router if necessary)

17. Repeat steps 3 - 8.

18. Check that you can log into the router

19. If you are connected to the phone line, at this stage you should have an internet connection.

20. Reconnect the Netgear router between the pc and he DLink router and make sure it is switched on.

21. You should now be able to access the Netgear router by typing 192.168.1.2 into your browser and access the DLink router by typing 192.168.1.1 into your browser

22. Enable your firewall and make sure that the network address range 192.168.1.1 - 192.168.1.9 is in its allowed zone, safe zone, trusted zone or whatever terminology your firewall uses. The settings are usually on a Network tab, or something similar.

23. Browse the internet

24. You should now have a wireless network working; make sure that you secure it.

Let us know how you get on.

Best wishes,

Felix

  Danoh 09:17 27 Jul 06

Wow!! Thx Felix!!
We had a bit of a drama last night - tropical thunderstorm, lighting, main power fuse blew, no electrics until that was fixed earlier this morning..

Just tried your steps - after step 9, I got an IP address conflict as the PC was set with 192.168.1.2 at the same time as when I tried to set the Netgear router to the same IP address.
I did manage to turn off the Netgear's DHCP server before I changed IP address.
But I can no longer get just the Netgear router connected with a Gateway address after that, despite pressing the factory reset button.

I've connected just the D-Link router to the PC, to get online and post this.
Will continue with the remaining steps 12 onwards - connect D-Link->Netgear->PC and report back a.s.a.p.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…