Netgear routerDG834GT

  baldyx 14:41 25 Nov 06
Locked

When I access the web address for the router (198...) ,a userid/password screen is displayed with hardcode message :

'The server 192.168.0.1 at NETGEAR DG834GT requires a username and password.

Warning: This server is requesting that your username and password be sent
in an insecure manner (basic authentication without a secure connection).'


But when I provide the id & password, it keep displaying the same screen with the password field blank .
Clicking on 'CAncel' has the same effect!

How do I get out of this ?

Thanks.

  skidzy 14:54 25 Nov 06

Normally the password is factory set as Password.

Username as Admin

Unless you have changed these,this is the factory settings.

  baldyx 17:52 26 Nov 06

I haven't changed these. I tried your suggestion but with the same result,i.e. as in my original query.
Thanks.

  skidzy 18:23 26 Nov 06

Have you tried resetting the router ?

Normally a pinsize hole on the side or underneath of the router will reset it.

  Technotiger 18:26 26 Nov 06

Another way to reset router - disconnect Power, wait ten seconds, re-connect Power.

Cheers

  baldyx 13:15 28 Nov 06

I have spoken to SKY and got the correct user id & password for the router because I was entering them with the wrong values which was cauing this problem.

So best to get in touch with the SKY help & get your id/password.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…