Netgear Router - Wireless connectivity problems

  Daft Doctor 00:39 26 Nov 08
Locked

Hi, have just bought and installed Netgear Rangemax WPN824 router. No problems with installation process and works hard wired with no problem. On both my wireless devices (PC and laptop)however, network is listed as available with strong signal, but when windows tries to connect, message appears saying 'acquiring network address' but after multiple automatic efforts, they just give up. Sometimes it tells me that I am disconnected and then invites me to disconnect?!? Never had problems with either device using old belkin router or any other wireless access point. Was on phone 1 hour to Netgear support. Changed security settings from WPA to WEP, changed channel and mode to 11 and 'b+g', then changed back to WPA again, all to no avail. Eventually told 'nothing wrong with router, get some netgear cards and if that doesn't work, get back to us'!!

Wouldn't describe myself as an expert by any means, but I'm not stupid. Is there a simple fix to this problem that I'm just not seeing? Is it the pc/laptop settings rather than the router? Seems to me it shouldn't be a network card issue if in both cases (with a belkin pci card and an inbuilt network card) strong signals are being detected. Needless to say have entered passkeys diligently. Now pulling my hair out and reluctant to shell out more cash pointlessly on new cards unless necessary. If anyone can kindly give advice or has any ideas or experience of same problem, I would be very grateful. Thanks

  BurrWalnut 15:28 26 Nov 08

That message is normally associated with a mistyped key (case sensitive of course).

You haven’t said which OS you’re using so I’ll guess XP, try this:

Go to Start > Run, type cmd and press Enter. Now type IPCONFIG /ALL (note the space and the capitals are for clarity only) and press Enter. Are ‘DHCP Enabled’ and ‘Automatic Configuration Enabled’ both set to Yes? If so, look at the Default Gateway and DHCP Server addresses. They should be the same (it is usually 192.168.n.n).

Now type PING 192.168.n.n (whatever the Default Gateway is). If you get any results then it means you can connect to the router. If the connection times out you will not have a connection. If PING works and DHCP is enabled, go to the command prompt and type in IPCONFIG /RELEASE and press Enter, then IPCONFIG /RENEW and press Enter.

NOTE. The IPCONFIG commands /RELEASE and /RENEW only work with a dynamic IP address, not a static one.

If it’s still not working, copy and paste the results back here of the ipconfig /all command.

  nosharpe 16:05 26 Nov 08

I had to disable my Zonealarm firewall because I was kept on losing my broadband connection.
I also have a Netgear Rangemax.

Works without any problems now.
Just a bit unsure about how secure Netgear's built-in firewall is, but so far so good.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now