Netgear router problem

  1832bchs 15:51 15 Jul 05
Locked

I have been using a Netgear MR814v2 Wireless cable router with my Blueyonder connection for 2 years with no problems. Yesterday I unplugged all cables on my machine to move it to another location. Since then I cannot get the router to access the internet, which I find strange as when I had a new machine I just plugged it in and away it went .
I have pinged the connections....no problems. But I cannot access the router to set it up. It has the latest firmware and I have tried all the suggestions on the Netgear support pages.
Has any one got any ideas, before I consign the router to the dustbin?

  woodchip 16:02 15 Jul 05

How is the Computer connected to Router?

  1832bchs 16:34 15 Jul 05

Ethernet cable from router to computer,ethernet cable from cable modem to router.

  woodchip 17:33 15 Jul 05

Have you tried opening a web page to access the settings

  1832bchs 17:45 15 Jul 05

Done all that, with no luck. Have cleared browser cache but cannot access router.

  1832bchs 19:00 15 Jul 05

bumping up

  Dipso 23:46 15 Jul 05

Have you seen this?
they are having problems with the wireless connection though. click here Looks like this router has a life expectancy of 2 years.

Has your warranty expired?

  1832bchs 12:50 16 Jul 05

Of course it has!!!!!
Have solved the problem by throwing it in the bin. Will buy a new one.

  Dipso 21:25 16 Jul 05

Pardon me! Netgear products currenty come with a 3 year warranty.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…