Netgear Router not connecting.

  Conny 19:38 21 Jul 08
Locked

We have a Netgear WGR614v7 router and everything was working fine till last Friday. Then my desktop was very slow to connect, (hard wired not wireless). My daughters laptop went through the same symptoms, (wireless). I thought it was the network so just carried on till late Saturday when I couldn't connect at all. Went through all the usual checks, turned off modem for 2 mins then back on, turned off router for 2 mins then back on, contacted ISP, (Virgin media), who ran through a few tests and said it appeared to be the modem had failed and would send an engineer out on Wednesday with a new one.
Then last night had the idea to totally take the router out the loop and connect straight through the modem, everything was fine. Put the router back in and it was gone again. Would re-installing the router have any effect do you know or is it a lame duck? How would I re-install it as a friend installed it the last time. I have all the passwords, SSID codes etc but where on my PC would I find the folder to un-install it to begin with.
Thanks in advance.

  iqs 20:20 21 Jul 08

Are you with VIRGIN?.

I had the same issues with my NETGEAR Router,after VIRGIN went off line with technical issues.

The only way to configure my Router so I could use it,was to use my PC's MAC address in the Router setup process,instead of the Routers MAC address.

Hope this helps????

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…