netgear router installation headache

  motherlode 12:54 30 Oct 07
Locked

I have 'installed' a netgear DG834G router on my computer to enable wirelss connectivity to my husband's laptop. Previously I had a speedtouch modem supplied by tesco. I know I'm a girl - but please don't ask me to check the cables and ports etc - they are all in the right place!! The router shows all functions as normal and the computer shows that I am connected to the internet. However I cannot get live access through the computer or through the laptop (which also sees the live connection). I can stillget this on speetouch however - could it be someting to do with defaults?
From the start I had a problem with it as I could not reach the IP address to secure the connection. I spoke to Tesco technical and they gave me a whole load of info regarding VPI and VCI numbers which they told me to pass on to Netgear. Netgear (whose technical knowhow started and ended with reboot or stick a paperclip in the hole) were of no use whatsoever and did not use this info. Finally when I use the setupo disc again it gets so far then tells me that it deos not detect a router at all (even though allthe lights are blazing. My husband is nagging me for access on his laptop and divorce is imminent. Can anyone help please?

  motherlode 14:15 30 Oct 07

The speedtouch modem is now history (well it is't because it's thte only way I can use the interent) but had unplugged it when isntalling router. My internet options still state always dial my default - could iot be someting as simple as that? Would that explain why I can;t get the IP address to come up? Thanks for help.

  crosstrainer 14:22 30 Oct 07

On the Internet icon, choose properties>connections> From here choose, and highlight the "never dial a connection" radio button.

You must have your modem connected to the router for this to work, and what OS are you using?

  crosstrainer 14:31 30 Oct 07

Which thread am I responding to....if you have a modem / router you do not need the thomson modem, but that is the question in motherlodes post..??? Or am I losing the plot :)

  motherlode 14:35 30 Oct 07

Have gone through Netgear set up process which installs all the IP addresses and things (sorry not a buff so don't really understand all that - but know what I see when I look at the dialogue boxes!)But will try changing the internet options a little later - when I don't need the internet. May be back for more later.... thanks guys

  crosstrainer 14:40 30 Oct 07

Not going mad then! First step motherlode as Posted before, so when you try it post back.

Marg7...No problem, just thought we had a crossed thread! :)

  crosstrainer 14:52 30 Oct 07

Or perhaps she needs to configure her kit using the routers admin screens for her isp...we will see later....They don't normally configure themselves as all isp's use different protocols and settings.

  motherlode 10:24 01 Nov 07

Hi guys - I'm back unfortunately. Changed the internet options as advised but still no joy. When I go through the setup disc again it does not see the router at all - even though all the lights on the router are saying it's working and the connections say it is live. Any ideas?

  motherlode 09:34 03 Nov 07

apologies - *bump*

  daxian 09:55 03 Nov 07

hi motherlode...in your first post ,you say "you have internet but cant get live access"...this is confusing me .
i presume you are connected to the router by ethernet cable to the main pc ...is this right ?
Dave

  motherlode 10:16 03 Nov 07

Hi - the router light is showing that as connected to the internet but cannot get a live page

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac